Results 1 to 12 of 12

Thread: Linksys router is dead after failed firmware installation?

  1. #1

    Linksys router is dead after failed firmware installation?

    I tried to update the firmware of my linksys router but all of a sudden it failed. Then I lost internet and it has been like that ever since. I tried to go and reset the settings but the "red light" under WAN keep on flashing...What can I do? Am I screwed now?

  2. #2
    New Member
    Join Date
    May 2003
    Location
    Dallas, TX
    Posts
    17
    Yeah or you could try to update it again. So what's the return policy where you purchased it?
    The bottleneck is local...

  3. #3
    It doesn't work at all. The update fails even as I try to go and flash it again. I keep on getting a error saying no response from server. The diag light in the WAN column keep on flashing. No matter how long I hold the reset button, nothing works. I bought the router about a year and a half ago. Don't think they'll accept a return for this long...

  4. #4
    Junior Member yearling's Avatar
    Join Date
    Dec 2001
    Location
    NJ
    Posts
    43
    Try to follow the steps outlined here it might help.

    If still a no go. try this, I've read in the forum somewhere (I'm not sure if it is here or not) that linksys will replace dead BEFSR41 upgraded with fw 1.45 and went dead even out of warranty. Just make sure you stick the note "upgraded with fw 1.45 and unit went south of the border" or something in the RMA. Try to verify this it may be true, you know. Call linksys tech support and prepare for a long "on Hold" goodluck.

  5. #5
    Where do I go in windows to setup a static IP Address on a Windows XP Professional PC? Thx

  6. #6
    Junior Member yearling's Avatar
    Join Date
    Dec 2001
    Location
    NJ
    Posts
    43
    here's another link that might answer that or you can try this . enjoy

  7. #7
    Junior Member yearling's Avatar
    Join Date
    Dec 2001
    Location
    NJ
    Posts
    43
    this link from dslreports.com could be of help to you. click here

  8. #8
    dude I got it all figure out on the static ip address. Thx for the link, it worked. Now my linksys is back from the graveyard and its working again. Dude you don't know how happy I am right now. Thx alot!

  9. #9
    Junior Member yearling's Avatar
    Join Date
    Dec 2001
    Location
    NJ
    Posts
    43
    no problem. I'm glad to be of help.

  10. #10
    Advanced Member monty's Avatar
    Join Date
    Nov 1999
    Posts
    528
    There is a problem with version 1.45? I guess I was lucky. I saw that they took it off the site.

  11. #11
    I'm having probably the same problem. Or maybe similar.

    I have a Linksys WRT54G router connected to a 2wire 2071-A modem, and the Linksys WRT54G has the power light flashing and after about 10 seconds, it resets itself. Anyhelp please?

  12. #12
    Junior Member
    Join Date
    Jan 2011
    Posts
    3

    Linksys router WRT54G2 filed fleshing

    i will flesh this router and installastion stoped when router is dead can't start all lingt are off...help me (

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •