Results 1 to 3 of 3

Thread: Cannot logon to network with dual NIC's

  1. #1
    btr2bbig
    Guest

    Cannot logon to network with dual NIC's

    I am trying to setup my server with dual NIC's. One for my internet and the other for the LAN. Alltel installed a T1 router for my internet service and I have that connected to the first Lan connection with the following settings:

    ip-162.39.126.xx
    subnet-255.255.255.248
    default gateway-162.39.126.x (the ip of the Alltel router)
    DNS-166.102.165.x
    Sec DNS-166.102.165.x

    My question is how do I setup the second NIC to connect to my LAN (15 computers) and also share the internet connection from the other NIC card?

    Should I use the same subnet, same DNS ect...

  2. #2
    Regular Member JeffL's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    216
    Get rid of the second NIC and put the computers on the T1 Router and enabled NAT and a DMZ zone for the server or setup ICS (Sucks) and use a hub off the second NIC.
    JeffL
    [size=1]Randomosity4.us
    Earthlink 7000/512

  3. #3
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    51,003
    What is the operating system of your "Server"? Is it 2K Server? What type of sharing are you using, basic ICS? Or ISA?

    And I don't suggest you put any computers in the DMZ of your router.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •