Results 1 to 6 of 6

Thread: dual moniter trouble with Trident cards

  1. #1
    Advanced Member Onethenumber2's Avatar
    Join Date
    Mar 2002
    Location
    somewhere South of the North Pole
    Posts
    833

    dual moniter trouble with Trident cards

    Ive been trying to do dual moniter with three old trident cards I have and I cant seem to get it to work. I tried this before an concluded it was the card. But now I have two more that dont work as well. Is it jsut these old PCI cards that dont want to work with my AGP GF 2 ultra? The only other guess I could think of would be some kind of interupt request or bios thing. Any ideas?
    XP 1600+ @1606 Mhz, GIGABYTE Mobo WD 60GB 8MBc, 512 MB pc 2100 DDR, GF 2 Ultra, Win XP Pro, CDRWx40

    War is an ugly thing but not the ugliest of things: The decayed and degraded state of moral and patriotic feelings, which thinks nothing (is) worth a war, is worse.

    -John Stuart Mill “The Contest in America”

  2. #2
    Advanced Member Onethenumber2's Avatar
    Join Date
    Mar 2002
    Location
    somewhere South of the North Pole
    Posts
    833
    ideas anyone?
    bump
    XP 1600+ @1606 Mhz, GIGABYTE Mobo WD 60GB 8MBc, 512 MB pc 2100 DDR, GF 2 Ultra, Win XP Pro, CDRWx40

    War is an ugly thing but not the ugliest of things: The decayed and degraded state of moral and patriotic feelings, which thinks nothing (is) worth a war, is worse.

    -John Stuart Mill “The Contest in America”

  3. #3
    Senior Member nightowl's Avatar
    Join Date
    Feb 2000
    Location
    ottawa, canada (ROCKS)
    Posts
    7,419
    what OS are you using...cause i know that in win2k it has issues with older video cards.....also make sure your bios is set to reconise the PCI vid card first then the AGP second...inother words the PCI card has to be the primary one and the agp secondary
    Quote Originally Posted by Zilog B
    Loading the dishwasher at brembo's house means bringing the fiancee a sixpack home.

  4. #4

  5. #5
    Advanced Member Onethenumber2's Avatar
    Join Date
    Mar 2002
    Location
    somewhere South of the North Pole
    Posts
    833
    nightowl I seem to remeber soemthign along those lines that fixed it before. Thats not really what im asking burke. Will I see preformance decreases In my new card if I make it secondary? How does that work?

    Its win XP
    XP 1600+ @1606 Mhz, GIGABYTE Mobo WD 60GB 8MBc, 512 MB pc 2100 DDR, GF 2 Ultra, Win XP Pro, CDRWx40

    War is an ugly thing but not the ugliest of things: The decayed and degraded state of moral and patriotic feelings, which thinks nothing (is) worth a war, is worse.

    -John Stuart Mill “The Contest in America”

  6. #6
    Advanced Member Onethenumber2's Avatar
    Join Date
    Mar 2002
    Location
    somewhere South of the North Pole
    Posts
    833
    whoa duh its all working now I dont know how I didnt get this on my own!

    < r n00b!

    thanks guys
    XP 1600+ @1606 Mhz, GIGABYTE Mobo WD 60GB 8MBc, 512 MB pc 2100 DDR, GF 2 Ultra, Win XP Pro, CDRWx40

    War is an ugly thing but not the ugliest of things: The decayed and degraded state of moral and patriotic feelings, which thinks nothing (is) worth a war, is worse.

    -John Stuart Mill “The Contest in America”

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •