Results 1 to 3 of 3

Thread: The network path was not found

  1. #1
    user_invalid
    Guest

    Exclamation The network path was not found

    Hi everyone,

    I recently had trouble splitting my broadband connection with a router but after making the MAC address of the pc identical to that of the router it worked.
    Now though i can't access files from the other pc. If I am on pc A i can't access files on pc B and vice versa. I have gone through the network setup wizard, and am sharing my drives but whenever i try to access a folder from the other pc it gives me the error:

    <center>\\[Computername] is not accessible. You might not have permission to use this network resource. Contact the administrator of the server to find out if you have access permissions.

    The network path was not found</center>

    What should I do?!? Both pc's are running XP Home and I have run Windows update. I have tried pinging the ip of each computer but it just gives me the message:
    "Request Timed out"

    They are both on the same workgroup name. When i search for the computer name on each pc they can find it but then when i double click on it it gives me the "network path not found" error.
    Neither of pcs have the Xp Firewall turned on and the same occurs when I turn off my software firewall.

    Router used = Billion BIPAC-640SE
    ISP = NTL
    Connection = 600k

    HELP!

  2. #2
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,615
    Do you have "File & Print Sharing" installed in the connection properties?

    When you run the wizard and it asks you how you connect to the internet, you don't choose the direct connection option on the first page, but rather choose "other", and then choose the first option on the second page which should say you connect directly through a router or hub on a LAN or something to that effect. This will enable the XP firewall by default so you have to then go back and disable it.

    Also are you logging in as the EXACT same user & password on all machines?.. this will help clarify any permission issues that may be compromising your shares.

    Also with software firewalls I've noticed on very few occassions that if you boot up and the firewall loads and then you disable it, it may pause its filtering without actually unloading the process. (check your task manager) If this is the case, try removing the software firewall from your startup or possibly run the msconfig command and uncheck the firewall from the startup tab listing, that way you can do an absolute "firewall free" reboot.
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  3. #3
    Regular Member objohn's Avatar
    Join Date
    Jul 2002
    Location
    UK
    Posts
    304
    IN my opinion, your problem is due to the fact that you have to NIC with the same MAC address - you will confuse your ARP cache if you do this.
    check out your arp cache by running arp -g at the cmd prompt. you will have two ip address mapped to 1 mac address.

    you need to fix that problem first

    OJ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •