Results 1 to 8 of 8

Thread: Are You A Frustrated A7N8X User

  1. #1
    Idolized Industry Killer §I€MFKR™'s Avatar
    Join Date
    Apr 2002
    Location
    Asphalt Wasteland
    Posts
    3,567

    Are You A Frustrated A7N8X User

    convinced you have a John Wayne BIOS; it's rough, it's tough, and it don't take **** settings from nobody?

    Some have said the beta BIOS 1002.001 helps. More interestingly, others have found changing the battery does the trick.

    The Link



    It won't link directly, scroll to middle page for the posts of all problems being resolved from battery replacement.
    Bone, Brain, And Co*k
    Silence For My Revelry

  2. #2
    Regular Member
    Join Date
    Feb 2002
    Location
    NJ
    Posts
    413
    Who would check the battery on a new MB? Many people Rma'd their boards all because Asus shipped boards with defective batteries. Kudos to the guy who found the problem.
    Rig 1: Abit NF7-S 2500+ 2530@230
    Water Cooled System
    "Cather" LR White Water #87/Eheim 1250
    2x 256 corsair pc3500c2
    Softmodded 9500NP
    Rig 2:ASUS A7N8X XP2400+ 2387@217
    Gforce 3 250/560 12950 3dmarks

  3. #3
    Venge This!
    Join Date
    Jan 2002
    Location
    Pittsburgh, PA
    Posts
    2,394
    i replaced the battery and nothing happens
    Rob

  4. #4
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,013
    Originally posted by SLK
    i replaced the battery and nothing happens
    were u having problems? lol



    i guess teh bios update is teh next step.


    but hasnt updating the asus board led to RMAs also?

  5. #5
    Venge This!
    Join Date
    Jan 2002
    Location
    Pittsburgh, PA
    Posts
    2,394
    ya, everytime i update my bios it stops posting for a Half hour. Let sit for 30 mins w/o battery. then it works


    Im just glad i got my old rev E bios that was sent to me. Finally asus put it on there site after 2 months. What lazy bums
    Rob

  6. #6
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,013
    did u replace the battery with a fresh oen or one from another board?

  7. #7
    Venge This!
    Join Date
    Jan 2002
    Location
    Pittsburgh, PA
    Posts
    2,394
    im not having probs anymore. just with the bios update thing. if i wait then it works fine. i got my battery from an old P120 dell. not to much life expectancy for it but its good for now. Im overclocked stable also.




    SLK
    Rob

  8. #8
    (((SoniCraze))) Zmoney's Avatar
    Join Date
    Oct 2000
    Location
    Room
    Posts
    1,932
    I work at a local comp shop, (service/sales) anyway of all the a7n8x we have sold, weve had about 30% come back....now take the MSI k7n2, weve sold twice as many and had less than 1% of returns....in benchmarks there the exact same........the a7n8x has the aup goin for it and that in its self is bad ass, but man asus really fudged up this time around, cant wait till MSI releases a board with the -t southbridge.
    Check out the Picks from TPL Here
    For Free Image Hosting check out Blynk.net
    Just click on add photos and your done

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •