Search:

Type: Posts; User: Cartel; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    6,543

    I figured it out. I blocked 8080 in my router ...

    I figured it out.
    I blocked 8080 in my router

    66.230.207.58:8080 Rule: REMOTE Deny

    Unblocked it and it works.
  2. Replies
    2
    Views
    6,543

    http://www.speedguide.net/analyzer.php

    I cant get this page to load........is it down?

    thanks
  3. Replies
    0
    Views
    947

    Qos packet scheduler and highspeed

    I have vista rc2 and a 10Mb internet service.
    Does the Qos slow me down or should I be using it?
    I also have a couple other things here too.
    ...
  4. Thread: Shaw sucks

    by Cartel
    Replies
    11
    Views
    22,649

    Well the tech dude was here...........what a...

    Well the tech dude was here...........what a surprise, it worked fine.
    http://www.speedtest.net/result/51699035.png

    Seems everytime they come here it works, then when the leave it dont work.
    I...
  5. Thread: Shaw sucks

    by Cartel
    Replies
    11
    Views
    22,649

    Your not kidding, I'm trying to find a way to get...

    Your not kidding, I'm trying to find a way to get Shaw held responsible for this mess, I get 10Mbps, but at 1am to 12noon, then I get what you said: 80-90% less.
    It's been 2 months now and no fix....
  6. Thread: Windows Vista

    by Cartel
    Replies
    3
    Views
    1,050

    I disabled some unused junk ...

    I disabled some unused junk

    http://img104.imageshack.us/img104/5222/vistascreen055kj4.gif
  7. Thread: Windows Vista

    by Cartel
    Replies
    3
    Views
    1,050

    Windows Vista

    Any idea how to tweak Vista RC2?
    http://img89.imageshack.us/img89/5867/vistascreen071zd7.gif
  8. Replies
    13
    Views
    47,625

    I googled port 7212 and it led me here, and I got...

    I googled port 7212 and it led me here, and I got the same hits from port 6000 too, anyone know anything yet?
  9. Replies
    1
    Views
    990

    Windows Vista RC1

    Hi there, your tool worked awesome on 98SE!! 10Mbps !
    Now I got Vista.......
    I use the tool as admin and it changes some things but I still get low readings, I do get fast downloads...
Results 1 to 9 of 9