Search:

Type: Posts; User: a white rabbit; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    792

    ..got the same problem, as best i understand it...

    ..got the same problem, as best i understand it the analysis is external to your system so gets caught by your ISP's filters/set-up, as do most speed-tests amd things like e-mule, the optimiser is on...
  2. ..getting the analyser to analyse me not..

    ..my dear sweet ISP...

    ..how can it be done ? i feel i'm operating blind here, even with the optimiser, which is still holding good at 0.8% to 0.9 % of rated value (XP-taskmanager figures)
  3. Replies
    2
    Views
    727

    ..oookkkkk, now is it possible, when in a NAT...

    ..oookkkkk, now is it possible, when in a NAT situation, such that the ISP gets all the speed testing, to use the ISP's address for dls ? and get them forwarded from there

    ..or is there any way i...
  4. Replies
    32
    Views
    110,995

    ..yeah, ok, WOW !!!..happy now ? ...

    ..yeah, ok, WOW !!!..happy now ?

    ..practically, 0.09% bandwidth to 0.8/0.9 with a steady state dl/ul rate (according to task-manager). I've no idea whats happening to the other area users but...
  5. Replies
    2
    Views
    9,749

    ..Smart WiFi..

    ..lonely rabbit seeks others to compare notes and solutions on our erstwhile service provider, Smart WiFi Philippines

    ..sudden inexplicable disconnections, ul-dl go-slows, non-appearance of...
  6. Replies
    2
    Views
    727

    ..a bad attack of Nats..

    ..from the speed test here, a fully explained one, thankyou, i've got a NAT service, an inefficient one ( we all love Smart-wifi...) as taskmanager tells me i'm running at 0.9% of the available...
Results 1 to 6 of 6