Search:

Type: Posts; User: SamboNZ; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    1,810

    No problem! I've seen many others on the net...

    No problem! I've seen many others on the net with the same issue so I figured I'd better share :)

    I'm glad I figured it out too! It was driving me nuts! :D

    Thanks for all the suggestions...
  2. Replies
    13
    Views
    1,810

    I just wanted to add a note here that I have just...

    I just wanted to add a note here that I have just discovered that currently, iPerf3 v3.1.3 for Windows comes bundled with a version of Cygwin1.dll (2.5.1) which has a hard-coded TCP window size...
  3. Replies
    13
    Views
    1,810

    I'd be interested in hearing from anyone who has...

    I'd be interested in hearing from anyone who has managed to get Windows working at high speed (>500mbit) with a high latency destination (>100ms), just to compare notes.

    I've tested this on...
  4. Replies
    13
    Views
    1,810

    I've played with NIC buffers too; up to 2048(KB?)...

    I've played with NIC buffers too; up to 2048(KB?) - no change.
  5. Replies
    13
    Views
    1,810

    Ok, I'll look at that. I have however tried...

    Ok, I'll look at that.

    I have however tried different congestion avoidance algos in Windows, but it didn't make any difference, at least not with 30 second iperf tests.

    How long would you...
  6. Replies
    13
    Views
    1,810

    Well, since it works fine in Linux, I expect that...

    Well, since it works fine in Linux, I expect that the routers are not to blame in this case.
  7. Replies
    13
    Views
    1,810

    Yes, I've tried optimal. I'm concerned that...

    Yes, I've tried optimal.

    I'm concerned that the RWIN may not be scaling enough considering that in my case it needs to 11MB...

    I have been measuring my speed using a number of different...
  8. Replies
    13
    Views
    1,810

    Poor Speeds from NZ to US in Windows

    Hey guys,

    I have a tricky issue and I need the help of your networking expertise!


    Problem:
    I am located in New Zealand and get virtually full line speed to the US (west coast) when running...
Results 1 to 8 of 8