I found the solution to the problem elsewhere.

http://geekswithblogs.net/evanwinslow/archive/2005/12/11/62810.aspx

Most people probably no longer care, but I had to install this old version of...