PDA

View Full Version : come on guys.. just 5 mins



stevebakh
11-30-02, 05:23 PM
i asked before but got no reply... I really wanna get rid of this stooopid "it's now safe to turn off computer" dialog. I used to change options before installation of any SPs [on win2000pro] but for some reason the option wasn't there, before I installed these packs... :/

please help. Does anyone know the reg key/string to change? any help appreciated [i just wanna get computer to turn off auto when I shut down]

cheers :D

Mehmet
11-30-02, 05:25 PM
go to device manager, and then click view, then click show hidden devices... there should be a disabled device.. undisable it :)

Sid
11-30-02, 06:48 PM
Go into the power options control panel and enable advance power management. I believe it's under the advanced tab.

stevebakh
12-01-02, 01:29 PM
nope.... I can't re inable the device... it's a floppy disk controller and I don't have one installed. Also, Sid, it WAS in advanced but isn't after this re-install of windows! thanks guys... any more suggestions? thanks.

click_here
12-01-02, 02:15 PM
I would look in the BIOS for a acpi or fast boot or power setting.
---------------------------------------------------------------------------------

or try this is:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVers
ion\Winlogon]
Value Name: PowerdownAfterShutdown
Data Type: REG_SZ (String Value)
Value Data: (0 = default, 1 = power down)
--------------------------------------------------------------------------------
or try this: http://is-it-true.org/nt/nt2000/atips/atips42.shtml

and to add to Vegeto's post>try this>

APM support may be turned off in Device Manager.

1)In Device Manager, select View, show hidden devices
2)Under NT APM/legacy support, check NT APM/legacy interface node
3)Enable node if disabled


__________________

stevebakh
12-01-02, 03:04 PM
thanks a lot... that's what I was after. Cheers :)