PDA

View Full Version : lol KA7 had a high failure rate.



Christopher561
11-27-02, 08:14 PM
remember this?
http://forums.speedguide.net/showthread.php?s=&threadid=91937&highlight=capacitors

welll.. No wonder why my capacitors were all blown lol. on my ka7 a wile back the capacitors were blown at the bottom and this one site shows that they had a high failure rate http://home.att.net/~garyheadlee/ mine also has the *__* near them must of been a very bad board. was great when it worked now it just boots but it don't work for a wile. took it to electronics class and might fix it. but most likely it blew something els besides the capacitors. also this site says a little about it http://www.overclockers.com/tips054/ . some quotes "There were a few scattered reports about capacitor problems" "Capacitors bulge, they break, once-in-a-blue-moon, they explode, they leak, leaving either brown residue around itself or blackish gookie stuff. Occasionally, there's no outward sign of damage"

and this is what i have heh and i just thought it was my mobo! or P/S. soo funny also look at this pic this is what mine looks like http://home.att.net/~garyheadlee/images/updated/KA7_Before_top.jpg

YeOldeStonecat
11-27-02, 08:21 PM
Yup, back when the first PIII's started coming out, I had seen Abit's problems really increase...capacitors being one of the main issues. There endeth my affair with Abit, and begun with Asus....haven't looked back since.

Christopher561
11-27-02, 08:48 PM
another good view of the crap