PDA

View Full Version : i hate AUTO !



Brandon_k_W
09-06-02, 03:46 PM
i am running windows xp home edition. when i put in a cd it automatically plays, which i don't want, especially with game cd's. is there a way to turn it off ?

Norm
09-06-02, 03:49 PM
Hold the [shift] key down, till it spins up and levels out.

LT-73
09-06-02, 03:51 PM
when that windows media player window comes up, just check: 'do not do anything'.;)

HawaiianGhost
09-06-02, 05:58 PM
Click on CD-ROM properties in device manager and see if you can disable "auto-insert". I can remember if that was the way that I did it or not (currently reformatting/triple boot installing my rig). If not, then right click CD-ROM drives in "My Computer" and choose the action - "Do nothing when media is detected".

YARDofSTUF
09-07-02, 03:14 AM
Originally posted by LT-73
when that windows media player window comes up, just check: 'do not do anything'.;)