PDA

View Full Version : VGA on First Boot Only



Lameclod
05-05-02, 10:07 AM
Here goes, I recently built a system with an asus A7V266-E Mb and an AMD XP- 1800 processor and a 16 mb All in Wonder video card.Everything works great Except one thing. Whenever I first boot my system it only loads the standard VGA adapter and 16 colors settings.If I shut down and re-boot, it loads my AIW card and my high color settings.I have updated my BIOS ,AIW drivers and any other motherboard drivers I could find.I am running Win 98.Anyone out there have any ideas?

crazyjw1971
05-05-02, 10:55 AM
Have you checked for duplicate devices in safemode yet? Try and delete the video card in safe mode and then let WIN98SE reinstall it for you.

Lameclod
05-05-02, 12:10 PM
Yes,I have. The funny thing is that when I first boot up it shows only a VGA adapter.When I shut down and reboot it shows only my All in Wonder adapter. IM STUMPED

Sid
05-05-02, 12:57 PM
What bios version?

The Dude
05-05-02, 01:22 PM
Originally posted by Lameclod
Here goes, I recently built a system with an asus A7V266-E Mb and an AMD XP- 1800 processor and a 16 mb All in Wonder video card.Everything works great Except one thing. Whenever I first boot my system it only loads the standard VGA adapter and 16 colors settings.If I shut down and re-boot, it loads my AIW card and my high color settings.I have updated my BIOS ,AIW drivers and any other motherboard drivers I could find.I am running Win 98.Anyone out there have any ideas?

I had a similar problem running win 98, only happened some of the time. It seemed like win 98 didn't always detect my plug and play monitor and when it didn't know it defaulted to standard VGA. A reboot would always fix it. I downloaded the "INF' file for my monitor and used "update driver' to set my monitor type in device manager. It cured the problem for me.

Lameclod
05-05-02, 01:47 PM
BIOS is V 1006. I cant seem to find the .INF file for my monitor anywhere. Its a 17" AMTRAN AT897D

Thanks for any help

Sid
05-05-02, 02:06 PM
Bios release 1007 final and bios 1008 beta are avalible here.

http://www.a7vtroubleshooting.com/info/bios/index.htm#1