PDA

View Full Version : Visual Basic bug



Unregistered
02-20-02, 03:53 PM
I've come across a nasty little bug in Microsoft Visual Basic Working Model Edition (this bug is probably aparent in other versions as well).

The problem I have is that when I add new items to the components list on the bar to the left of my screen, they disapear when I restart VB...

As if that wasn't bad enough, and I think this is related to the above problem, I get errors whenever I use the Common Dialogue component. What happens is it removes the componetn, and instead, replaces it with a picture box.

This isn't a big problem, but it's VERY annoying when I want to open a program, and keep fixing the same problem over and over and over again...

First of all, is there a way that I can SAVE the components list so that I don't have to keep reselecting the components I want?

Secondly, what can I do to keep my programs from losing their components in the first place? Or do I need to fix the first problem first and this will follow suit?


If anyone knows please help me, this is really frustrating...

Unregistered
02-20-02, 06:43 PM
Anyone?...
Bueler... Bueler.... Bueler.... Bueler....

Norm
02-20-02, 08:34 PM
Is this VB 6 ?

Have you got the latest service pack? I know there is a SP5, there may even be a later version I don't know
Not sure if that will fix it, just thought I'd try to help.

Unregistered
02-20-02, 09:24 PM
The version I have is VB6 yes, the version we have at school, I think is also VB6, but the one at school's a Working Model edition, you can't compile anything, but you can run it within the confines of VB...

Thanks for the advice, I'll check into it.