PDA

View Full Version : Windows Xp



Gandalf
11-13-01, 09:01 PM
I installed my Geforce 3 ti DDr 200 today XP gave me an non-Tested hardware error but i installed the card with latest drivers anyways. I don't know while im playing the games i like my computer automatically restarts. Is there a fix for this help plz?!

CoolJ
11-13-01, 09:32 PM
Im sorry I cant help. Thats wierd, The newest drivers are made for win 2000 & XP too :confused:

Do you get a blue screen?

Im on XP Pro and just ordered a Visiontek Geforce 3 Ti 200 :eek:

Gandalf
11-13-01, 09:34 PM
no blue screens, it just restarts computer :(

aagiants
11-13-01, 09:41 PM
go to windows update page and get those drivers. Un-Tested or unsigned drivers are fine, i use them for my voodoo. It just means that they haven't been tested my microsoft, who cares a whoot. Just try other drivers

IRS
11-13-01, 09:45 PM
I had the same thing but (man this seems to be a big thing now) my new vid card fixed it.......
Yea your just playing and its like somone hit the reset on ya.
but i'm no help, just venting sorry :(

I think there was a settting in the bios I had to change when I put my new card in .....I will go look and let ya know what it was.

Edit.....
AGP-4X ENABLED

hope it helps

MartialArtist12
11-13-01, 10:08 PM
IRQ settings?

Gandalf
11-13-01, 10:42 PM
how do i get into bios?

Gandalf
11-13-01, 10:53 PM
disregards the bio question it was usually the delete key but now its f1 :p

fartface
11-13-01, 11:22 PM
maybe take out card and put it back in? if the card is in crooked or not a tight fit, the little brass triangle things will move around and it automatically restarts your computer when it does that

Gandalf
11-13-01, 11:39 PM
Coming home from a hard day of work. Loading up my favorite computer game. .Counter-strike. Before i even noticed my computer restarted automatically, I am saying must be because i hit the comp restart button somehow. Than it reboots i load up cs again... and it restarted again. So i reinstalled my drivers for my video card ( Geforce 3 ti 200 DDR ) XP @home gives me an error saying that this hardware hasn't been fully tested. I installed the card with the latest drivers anyways. Than load up cs and there goes the restarting automatically again. Is there a fix for this? if not im not going to be an happy man.

I hate this its starting to make me mad :\

Comp Specs

P4 2 ghz
512 Ram
GF3 ti DDR 200
Windows XP @home


Maybe im overheating? , cus when i went to bio's it was like 100 or so celcius

Gandalf
11-14-01, 10:21 PM
ok, now instead of restarting it freezes up.. wtf

aagiants
11-14-01, 10:42 PM
what did u change?

Gandalf
11-14-01, 10:58 PM
all i did was reinstall the drivers that came with the card...