PDA

View Full Version : trying to install my soundcard in Win2000.....



msucurt
11-13-01, 08:00 PM
ive got a soundcard which is compatible with win2000 (have checked and made sure). Win2000 is installed and the system is stable. So, here comes the problem,..i take the cover off..insert card into a pci slot...turn the compute on, and win2000 WILL NOT BOOT UP with the card in the slot....i take the card out and the dang thing boots right up....what is going on..please help...i miss my music...thanks

aagiants
11-13-01, 08:01 PM
what happened, please define what "does not boot up " means.. Bios pops up?? it Beeps?? etc

Make sure sound card is securely in.. Double check

msucurt
11-13-01, 08:11 PM
sorry about that....

when the card is installed (it is inserted correctly), win2000 will boot up until the part where is asks what OS i want to boot up with and i select win2000 professional (the screen with the 30 second countdown)...well, once i select my choice, and hit enter, it freezes

syncmaster
11-13-01, 09:02 PM
Come on.... do not keep it secret , what motherboard ? what sound card ?

msucurt
11-13-01, 09:50 PM
damn, that was funny as hell syncmaster....anyway

i have an abit ka7-100 motherboard....via chipset....SB card and also a philips card (happens to both cards by the way).

MagicMikey
11-13-01, 09:51 PM
Weeeeeeeeeee! ;)

Via4in1's... ;)

syncmaster
11-13-01, 10:02 PM
Have you play around swaping the PCI slots and everything ?

NuclearHeadache
11-14-01, 01:44 AM
Originally posted by MagicMikey
Weeeeeeeeeee! ;)

Via4in1's... ;)



lol

msucurt
11-14-01, 12:43 PM
umm...ok, here goes....i have tried different pci slots...still happens....i have downloaded the via 4 in 1 drivers and ran the exe. file.....still happens....

Is there something specific about the 4in1 drivers that you have to do to ensure you have loaded them correctly,,,,i may not have done it right...maybe?

other than that , i have tried everything, but still have freezes

syncmaster
11-14-01, 03:02 PM
You have a hardware problem with the resorces of your motherboard .


Now , if i was in you place , i would try 2 more things, before i trash the motherboard .

step 1 : Go to your bios and find the setting ... Delayed transaction ... If it is disable , try to enable it .

step 2 : install the service pack 2 .