PDA

View Full Version : Lost parallel port



Gort9k
11-13-01, 01:01 PM
After installing a new mother board WINme went all the way recognising the new board and devices. But not my printer port, when I check it it shows the yellow mark. I've tried deleting the device and reintslling it but to no avail, always keep the blasted yellow mark.
Any idea on this issue?
Thanks

KANO
11-13-01, 01:12 PM
that sucks.

YeOldeStonecat
11-13-01, 01:15 PM
Hmmm...couple of things you can check...not a fan of taking a hard drive and moving it onto a new motherboard...letting it install all the new hardware. It's best to format C and re-install from scratch. Yes, technically Windows will shift to the new hardware and run...but it's often flakey...as all the old device drivers are still in there...

Look into Device Mangler a bit more.....

First...reboot into Safe Mode....you'll see lots of doubled up devices since safe mode shows everything that was not un-installed properly..I'd remove all to do with Ports...LPT..yank them all if more than one...yank the one if only one. Since you moved your HD from one motherboard to another..you'll probably find a TON of doubled up devices...I'd yank them all.

Reboot....see what happens when it loads fresh and you reboot again.

If still thrown out of whack....check Device Manager and see what the conflict is...is it I/O (0378 is the standard, sometimes 3BCH), or IRQ (7 is the standard)....hopefully nothing else sharing that IRQ.

If that fails, go into BIOS..reset to defaults. See what your LPT port is set to...

What other peripheral cards do you have in there? If several other cards..yank them to see if the conflict goes away.

What is your chipset? Intel based...go to Intels website and download the latest chipset infs....if AMD...get the latest Via 4 in 1's.

Gort9k
11-15-01, 04:22 PM
Hi:
I've tried what you pointed. Went ito safe mode and deleted all the LPT ports. But it seems like it didn't like the treatment, and this time the system hanged for good.
So what...? Format c:, reinstall...
Now everything works fine
By the way: my old system was an IWILL motherboard (ali chipset), an AMDK6-2 (500), 256 MB ram, 40GB FUJITSU HD, Creative 3D Graphics Blaster with 16 MB. Now I've changed the motherboard: ASUS A7A266 (ali chipset), AMD AthlonXP 1400, 256 DDR ram, and another HD IBM 40 GB
Gracias de nuevo

YeOldeStonecat
11-15-01, 05:25 PM
Never saw one hang on a LPT port reload....something was deeper. Like I mentioned, transferring hard drives from one mobo to another....can lead to so many doubled up devices.

Twas best you did a format C....your system will give you less problems that way.