PDA

View Full Version : ATI Radeon VE Problem..........



Kebo
11-04-01, 01:50 PM
I have built a new machine for my neighbor, he got a Radeon VE 64mb vid card. XP loads the MS driver but according to ATI it does not support OpenGL. So I got the latest and greatest driver from ATI and everytime I try to load it, it says that the card does not match driver and aborts. Now I tried six different ways from Sunday to install this new driver but no-go. XP says that it is the Radeon VE so I don't think that it was a mix up in cards in the box but the newest driver just refuses to load. Any ideas? Thanks

Joe
11-04-01, 03:37 PM
have you tried the drivers CD that came with it?

Also go to www.rage3d.com and look in the forums for help or look for newer drivers.

hope this helps. :)

onetrueday
11-04-01, 04:28 PM
Are you sure it doesnt support openGL? I have a radeon64ddr and the default drivers that come with winXP are the best I've ever seen! Plus, windowsupdate has an update for the driver that was only a couple of megs. OpenGL looks fantastic too.

Kebo
11-04-01, 04:42 PM
Recommended Driver - 6.13.3276
Posted October 15, 2001
This is a fully released and supported display driver for Windows XP. DirectX 8.1 and OpenGL support are included.

Microsoft-Supplied Driver 5.1.2001.0 (details)
Included on the Windows XP Installation CD

The RADEON VE driver included with Windows XP does NOT support OpenGL.


This was taken from the ATI website. The updated driver from Windows Update has the date of September 14, 2001. Thanks Kebo.