View Full Version : Checking NVRAM

10-27-01, 05:26 PM
Why after installing a 512MB Stick of RAM (640 altoether) my computer takes longer while "Checking NVRAM" than it did checking when I had 192MB? Is it because I maybe put the bigger RAM into the wrong slot or something? Or is it checking a bigger sized ROM Module? If I'm not mistaken, which I'm not.. RAM is supposed to mean faster! :D
Now seriously... This is like a 5 to 8 second delay and at first I didn't care.. But now it's really annoying! What could this be? Switch up the slots? I have the bigger RAM on the left and the smaller to the right.. The right being the face of my case, the left being where all the wires go.


10-27-01, 05:30 PM
had that problem once, it has something to do with your bios. If you have it enabled, it'll check your ram everytime you boot up. If not, it'll just assume the ram is in the right amount and speed through it. What make/model is your motherboard?

10-27-01, 05:46 PM
Well i do not think that this is normal ...

But i have some questions for you ..

1) Is all the modules from the same Brand , and also timing ?

2) Does in your BIOs settings, has one setting called memmory check ?
Have you set it at fast .. ?

10-27-01, 05:50 PM
I haven't checked if I have Memory check enabled yet. As for my BIOS, will Sisoft Sandra tell me what manufacturer it is? If so, how? :D

Thanks for the help so far guys ;)

10-27-01, 05:59 PM
Originally posted by EvilAjax
I haven't checked if I have Memory check enabled yet. As for my BIOS, will Sisoft Sandra tell me what manufacturer it is? If so, how? :D

Thanks for the help so far guys ;)

About the Bios , read yours motherboards manual to find out .

About the modules , i think that if you have fresh version of Sandra you will get some info .

10-27-01, 05:59 PM
Well what brand is your motherboard?

10-27-01, 06:01 PM
Originally posted by terrancelam
Well what brand is your motherboard?

Two doctors on the same room is too muts :rotfl:

10-27-01, 06:18 PM
The one I have isn't the stock one because that crap was the worst.

According to sisoft my "mainboard" is Acer Labarotories. Unfortunately, I don't have the manual.. lol :(

Where would I have to look in my BIOS for memory checking?

BTW, I don't know if the RAM is from the same brand but they do run @ PC 133.

10-27-01, 06:21 PM
!! BUMP !! .......... NVRAM ...... PC 133 .... something sucks .

10-27-01, 09:20 PM
Yes I think I know what it is. Can you kindly list your bios menu (the very first screen) I'll work you through it from there.

10-28-01, 01:02 AM
(c)American Megatrends

Standard CMOS Setup
Advanced Setup
Power Management Setup
PCI/Plug and Play Setup
Load Optimal Settings
Load Best Performance Settings
Features Setup
CPU PnP Setup
Hardware Monitor
Change Password

10-28-01, 08:19 AM

10-28-01, 12:41 PM
Alright, from looking up the old MSI board with a ALi(Acer Labatories I-something, that uses the AMI bios)

Goto the PCI/Plug and Play Setup
Then You should shee something along the lines of
Clear NVRAM on Every boot Yes
Change it to no. That should do the trick.

Clear NVRam on Every Boot -
During Enabled, this option will reset the NVRAM on every boot.

10-28-01, 01:25 PM
No such setting. All I saw in there was:
Plug and Play Aware O/S - Yes
Primary Graphics Adapter -PCI which should be AGP btw... wtf?
Assign IRQ to VGA -Yes

That's all I had in there...:confused:

10-28-01, 01:46 PM
I think your have an old bios then. Unless you can find a more updated bios for it, I don't think there is any other option. If you can find the "clear NVram on every boot" in another o the submenus, please do check that first. But I think you need to get a more updated version of the bios.

10-28-01, 02:23 PM
Where can I get an updated BIOS?

10-28-01, 03:24 PM
I need more detailed information on your computer and mother board, any serial numbers or model numbers ?

Nitrogen Ace
10-28-01, 05:36 PM
I have same problem, sometimes after I mess with my BIOS, it starts checking NVRAM again. I have 576 ram so it takes I while, pressing Escape stops it but it's still a pain in the arse. Try restoring your BIOS settings to default this may help.

Didn't read other posts so someone probably already said this???