PDA

View Full Version : im gonna beat this logitech cam like a tied up goat....please help



msucurt
10-24-01, 05:48 PM
here is the situation....i have a AMD 800 PROCESSOR......win98SE...ive downloaded all the latest drives and patches for my via chipset. I have previously installed a cam on my usb and it worked wonderfuly......well, now about 8 months later, i am trying to install a new cam (logitech pro 3000) and it installs great, but i am not getting an image , and in the device manager it is not picking up. I have tried everything under the sun to try and fix this, but just cant get this dang thing to work. I check my system information and this is what i got:

IRQ 0 System timer
IRQ 1 Standard 102 - keyboard
IRQ 2 Programmable interrupt controller
IRQ 3 SCI IRQ used by ACPI bus
IRQ 4 Free
IRQ 5 Creative CT6955
IRQ 5 ACPI IRQ Holder for PCI IRQ Steering
IRQ 6 Standard floppy disk controller
IRQ 7 ECP printer port
IRQ 8 System CMOS/ real time clock
IRQ 9 (free)
IRQ 10 Intel(R) PRO/100+ Management Adapter
IRQ 10 Creative SB Live!
IRQ 10 VIA Tech 3038 PCI to USB Universal Host Controller
IRQ 10 ACPI IRQ Holder for PCI IRQ Steering
IRQ 11 Highpoint Technology Inc. HPT370 Ultra DMA66-PLUS Controller
IRQ 11 ACPI IRQ Holder for PCI IRQ Steering
IRQ 14 Primary IDE controller (dual fifo)
IRQ 14 VIA Bus Master PCI IDE Controller
IRQ 15 Secondary IDE controller (dual fifo)
IRQ 15 VIA Bus Master PCI IDE Controller

please help me step by step on what should i do...where i stand now is that everything is unistalled ....SB16 emulation has been disabled....

thanks everyone

Qwijib0
10-24-01, 06:13 PM
Well, If it IS a usb camera, it won't show up under any IRG list. It will just use the USB IRQ. Make sure you have the latest drivers from the web, and install them FIRST. After the driver sucessfully installs, reboot with the device plugged in. Windows (should) recognize the device, and find the installed drivers.