PDA

View Full Version : Heh...."Oops" on IBM...guess those 75's aren't doin' so hot...



YeOldeStonecat
10-22-01, 07:55 PM
http://www.tech-report.com/onearticle.x/3035

And I love 'em....especially the 40's...but I'll knock on wood my 75's are still spinnin'

GOOD GOD THIS SERVER IS GETTING SLOW....watched this try to post with the slow progress bar for several minutes.

terrancelam
10-22-01, 08:04 PM
last time round, though my cash supply was low then too, but geez.. IBM was a major "goodie" in my books, what the heck happened?

el bob
10-22-01, 08:11 PM
They still are "goodies" when they work. You guys remember when Brent had trouble with his hard drive and in that thread people posted all the info on the problems people were having with that drive model?

Sid
10-22-01, 08:33 PM
When I worked for Dell and shipped those drives with systems we had a 80% failure rate. I felf bad for the customers cause they were on back order for 2 months.

Don't know what IBM is doing wrong but they better figure it out damned soon.

Joe
10-22-01, 09:46 PM
IBM 60GXP

Sid
10-22-01, 10:13 PM
For some reason those drive never gave us any problems. It was the 50gb and 75gb that caused the problems.

KANO
10-23-01, 10:30 AM
IBM 60GXP i went out and bought 2 of them because all you guys rated them, past post said they were the best.

the one thing i noticed about them is they get hotter then my maxtor, ive got fans now cooling them, but ive had no problems with them at all.

RoundEye
10-23-01, 10:38 AM
Originally posted by KANO
IBM 60GXP i went out and bought 2 of them because all you guys rated them, past post said they were the best.

the one thing i noticed about them is they get hotter then my maxtor, ive got fans now cooling them, but ive had no problems with them at all.

I hope they hold up, I have four of them. Two are for my server :eek:

monkeyhead
10-23-01, 12:08 PM
i have two IBM 60's and i dunno what happened but they crashed, except i think it was that the RAID crashed, one of em was like half a millimeter from being done, but somehow i fixed it, now that im hearing about these IBM stories, i dunno what it was

Thor Walez
10-23-01, 01:15 PM
Originally posted by PING
IBM 60GXP

got 2 @raid 0 HELL FAST

YeOldeStonecat
10-23-01, 05:11 PM
Originally posted by KANO
IBM 60GXP i went out and bought 2 of them because all you guys rated them, past post said they were the best.

the one thing i noticed about them is they get hotter then my maxtor, ive got fans now cooling them, but ive had no problems with them at all.

I wouldn't worry...it's the 75's that have the failure rates, not the 40's or 60's. Those are model series numbers by the way, not GB size.

syncmaster
10-23-01, 05:56 PM
Damn !!!

Thanks God dual 60GXP 40GB here .

And they work fine ...

Also i have on them some cooling .