View Full Version : Physical memory dump

10-17-01, 04:18 PM
I get theese cheesy errors in win2k. The screen turns blue and it says something about Physical memory dump. It also says something about a driver...each time a different filename. Then it restarts automaticly.
The error comes when I run games and applications that need alittlebit more recources than normal.
I thought I fixed it by pluggin in the fan to the G-force card (i know, n00b right?) but it keeps coming back when Im in the middle of a game.

I run a AMD 1400mhz, 512mb DDR-RAM, VIAŽ KT266 A7V266 mainboard and Asus Geforce 3 deluxe.

I tried changing the swap file size, but that didnt help either...please help me.

10-17-01, 04:27 PM
Not sure if this applies to the Win2K os, but a few things will help here.

Install the latest Via 4in1s, they can be gotten here

Also if you could give me a reading of your power levels, they can be obtained from your hardware monitor or from your bios. What wattage level Power Supply unit are you using?

10-17-01, 05:16 PM
OOooeeeyyy...so much for Win2K being resilient to touch Via chipsets. That's when NT blue screens badly. Usually Dr Watson can capture a crash...but the dump is a brutal one.

Think they are pointing you in the right direction...since you say it happens with a different .sys file each time. Latest drivers for everything...service pack 2K, get all those updates until there are no more.

If that doesn't do it...I'd look at bad RAM, or if your CPU is being overclocked too high, if you are clockin' her. Swap file shouldn't apply here...it shouldn't be used too much anyways since you have a comfortable amount of RAM. I'd have it at 550 - 600.

Nothing in your top PCI slot, right? Any devices in the top PCI slot usually share an IRQ with your AGP video card...which you never want. NT isn't an operating system that is as IRQ dependent as 9X was...but hardware still deals with IRQs on the BIOS level.

10-17-01, 05:20 PM
I get that crap also, I did a little research on it and it seems to be that a program somehow gets on a continues "loop" fills the ram and the operating system begins the "blue screen dump" and frees up the ram slowly errrrr......its annoying I just reset and go about again.It only happens to me once in awhile on win2k or Xp.I believe may have a issue with the chipset\operating system but then again not fully sure yet.Oh and I have via also.http://ina-community.com/forums/images/smilies/mad.gif http://ina-community.com/forums/images/smilies/mad.gif

10-18-01, 07:44 PM
Dimp, damp and dump.

no reason here.


10-18-01, 08:47 PM
I run 2 VIA systems and one AMD 761 system, none have any problems like that in Win2k or WinXP or Win98 even....

Once i got that problem in WinXP about a mem dump and blue screen, but I fixed that by putting my CDRW in PIO mode instead of UDMA mode, it only happend when i was burning a disk....

Make sure you have the latest bios, latest drivers for stuff and not much is running at startup, try disabling stuff that is running other then the game and then try the game.....