View Full Version : URGENT! I need help with my Pioneer DVD-116 Drive

10-13-01, 08:15 PM
Ok today I got my new mobo(intel VC820) and booted everything up. After a ton of errors I have windows 2000 pro working great again. However my DVD drive isn't responding. It isn't detected in the BIOS but shows up in windows. When I try to access it it says "the disk structure is corrupted and unreadable". But I have tested the drive in other computers and yes it does work so it isn't fried. I've done the latest BIOS updates and everything. I'm stumped. Alright guys lets fix this one. Thanks in advance.


10-13-01, 11:09 PM
Maybe it's your CD/DVD that you're trying to read...

What you mean by "showing up in Windows" is that when you open up My Computer, it's there, or it's there in Device Manager?

10-13-01, 11:11 PM
if u run 98, go to safe mode and delete ne ghost drivers??:rolleyes: :confused:

10-14-01, 12:18 AM
Hi MagicMikey. To answer(sp?) ur questions first no it isn't the cd. No matter what cd whether it be audio or data it will only be displayed in 'my computer' as an audio* cd. However even if it is audio it only have 1 track file which is blank. When I say showing up in windows I mean it isn't detected by the BIOS, or in DOS. But once in Windows 2000 I can see both CD/DVD drives, I just can't access the DVD drive. Device manager does detected... Half way... kinda. The Name of the drive should be 'Pioneer DVD' but device manager only shows 'P O E R D D' It can get half the letters lol, but not the whole thing. I'm thinking maybe it's the 80 pin cable? I'll try that in a second. Thx for ur replys. I hope we get this fixed.

10-14-01, 01:28 AM
Make sure it's set to master/slave properly. When you checked it in another computer, did you check the cable also?

Also look in your bios and make sure both of the IDE channels are enabled (if you have that option), and set the IDE channels to auto-detect.

10-14-01, 02:17 AM
Hmm interesting RoundEye I do recall those features in the BIOS but payed no attention to them. It's funny. The 80 pin intel cable has the slave/master ide connectors backwards. Where we would normally put the master on the ide cable I have to put slave and vise-versa. But it doesn't do that on the other 80 pin IDE cable I bought. I'll go check it out now.

10-14-01, 10:32 AM
In Device Manager, right click on 'P O E R D D' and select Uninstall. After it's uninstalled, reboot your computer and see if Windows detects the proper drivers for your DVD drive...