PDA

View Full Version : @home cable sucks very bad....please read in and help me



athomeS-U-C-K-S
03-07-01, 08:00 PM
When I got @home a year ago i recieved download speeds around 400kpbs, now i do about 5kbps. I can only download at 3-4kbps on ftps and my upload speeds are 5-6kbps. I have no packet loss and my internet connection is fine. I dont know what it could be.....maybe my card I have no clue below is some results i got from test sites..maybe this can help you out..
--------------------------------------
TCP options string = 020405b401010402

MTU = 1500
MTU is at optimal value

MSS = 1460
Maximum useful data in each packet = 1460, which seems to be equal to MSS.

Default Receive Window (RWIN) = 17520
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 17520
RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 700.8 kbps (87.6 KBytes/s) @ 200ms
Your RcvWindow limits you to: 280.32 kbps (35.04 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = true
Time to live = 117 hops
Timestamps (RFC1323) = false
Selective Acknowledgements (RFC2018) = true
IP type of service field = 00000000
-----------------------------------
TOAST.net
Broadband Test (Results)

Loaded 1,000,000 bytes in 18.07 seconds.
--------------------------------------
Is there any patches that could help me or

Lobo
03-07-01, 08:06 PM
What OS are you using an are there any speed patchs installed :)

athomeS-U-C-K-S
03-07-01, 08:08 PM
im using windows me and there are no patches installed

Lobo
03-07-01, 08:13 PM
Well I'm sorry my friend but that is not a defeault registry im looking at, you need to go to www.cablenut.com (http://www.cablenut.com) click software at top and download his patch as it will put your registry back to default first, he has a good patch 3.65 :)