PDA

View Full Version : question on mtu settings



remo
03-14-01, 11:58 PM
i,ve done this test and it shows mtu set at 1454 but when i check the registry it shows 1492 which i think will have to stay there becaue of PPOE adapter.
what changes if any should i make,my puter runs fine,just want to get the most out of my dsl

thanks in advance

TCP options string = 020405860103030201010402

MTU = 1454
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

MSS = 1414
Maximum useful data in each packet = 1414, which is equal to MSS.
MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

Default Receive Window (RWIN) = 256960
RWIN Scaling (RFC1323) = 2 bits
Unscaled Receive Window = 64240
For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
520352 (MSS x 46 * scale factor of 8)
260176 (MSS x 46 * scale factor of 4)
130088 (MSS x 46 * scale factor of 2)
65044 (MSS x 46)

bandwidth * delay product:
Your RcvWindow limits you to: 10278.4 kbps (1284.8 KBytes/s) @ 200ms
Your RcvWindow limits you to: 4111.36 kbps (513.92 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 53 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349)= 00000000


19484 connections tested since 03-10-2001, 14:30 ET
Analyzer version: Beta 0.94
:confused:

Chris
03-15-01, 01:11 AM
read here http://forums.speedguide.net/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=14&t=000109