PDA

View Full Version : Vtcp.386



Kingdom
03-11-01, 10:34 PM
Hi,

I used the speedguide TCP/IP analyzer, and I found out that it was testing my ISP's proxy, not my system. Having turned off the proxy I retested and the IP was now the correct one...but Rwin = 65535, and i know mine is set to 513920. So as per the advice in the test box I downloaded the Vctp.386 patch and after, while the Rwin was correct, this seemed to hamper my connection rather than help it. Should I just leave things as they were or is there an additional tweak necessary for Vtcp386 to properly work?
(P3 550 256mb @Home Cable)

thanks

cablenut
03-11-01, 10:37 PM
You might want to try tuning your RWIN down to 64240 ^ 2 or 128480

rmrucker
03-11-01, 11:45 PM
Exactly. The vtcp.386 patch is NOT the problem -- it only allows you to use Scaling. Perhaps, for YOUR connection the Window size is too large. Try something smaller -- as cablenut said. :)

Storm90
03-12-01, 09:06 PM
Try lowering your Wrins at a lower setting such as cablenuts or speedguides. Most useally I have notice Wrins that size Mess up your connections real bad. I perfer speedguides it works the best for me. But also the DefaultTLL being to low or to high can cause these problems to. Your best bet is to play around with your settings till you hit it just right. Cablnuts patch lets you do this. GoodLuck! ;)

[ 03-12-2001: Message edited by: Storm90 ]