PDA

View Full Version : New to cable, tweaks here don't work...HELP!



superdevilj
03-21-01, 05:58 PM
For some reason the tweaks here don't work to make my connection any better. I've also tried tweaks at other sites but they don't work either. Any suggestions? BTW, if it makes any difference I use Charter@Home as my ISP.

Lobo
03-21-01, 06:12 PM
Yes take this test and post results back here:
1. Go to http://forums.speedguide.net/optd.shtml and click on check connection.
2. Copy all this by highlighting everything in box with mouse
(you may have to make box smaller. To copy contents of box, highlight, then hit Ctrl & c, on your keyboard, when you return to Speedguide in reply box, with cursor blinking, hit Ctrl & v, this will copy contents in box so I may look at it. Thank you.
X out your IP Address as we don't want world to know this info

Tweaking will not fix Packet Loss
Multiplayer games over UDP
Your regular ping time
Regular PC Freezes
impotence
Spike Lagg
:)

superdevilj
03-21-01, 06:27 PM
TCP options string = 020405b4

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which is equal to MSS.

Default Receive Window (RWIN) = 49152
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 49152
For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 1966.08 kbps (245.76 KBytes/s) @ 200ms
Your RcvWindow limits you to: 786.432 kbps (98.304 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = OFF

Time to live left = 51 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = OFF

IP type of service field (RFC1349)= 00000000

Lobo
03-21-01, 07:10 PM
What OS you running and what speed patch, whos RWIN is that belong too! :)

superdevilj
03-21-01, 07:15 PM
I'm running Win98. I DL'd the Vtcp.386 fix then installed sguide_tweak_98.inf followed by rebooting. That's it.

Lobo
03-21-01, 07:19 PM
Well patch is not in, go to where you unzipped it to, RIGHT click on it, up to install or merge, click, reboot, retest, post back here :)

superdevilj
03-21-01, 07:34 PM
I went into the registry and changed my defaultRcvWindow to all those listed values and 999999 rebooting everytime. It still keeps my window at 49152...

Lobo
03-21-01, 07:40 PM
Patch puts all those numbers in, why did you go to registry and have you had other patches on your puter without going back to default first

superdevilj
03-21-01, 08:12 PM
I installed the @Home Speed patch and couldn't uninstall like it said... I forgot to back up my registry beforehand so I changed everything to defaults by myself.

Lobo
03-21-01, 08:20 PM
Well to begin with that is not a default registry of the test, do this as this is a good patch and it is the only one that will take your registry back to default first, first what OS are you on :eek:

superdevilj
03-21-01, 08:24 PM
Win98

Lobo
03-21-01, 08:25 PM
Oh you already told me thats what I get for working with so many different people at once, do this you only need 4.0:
First go to www.cablenut.com (http://www.cablenut.com) , click on software at top of page
Download 4.0 (Only users of WIN 95 and WIN ME need 4xx to 4.02 )
His patch will uninstall previous patchs
Install 4.0 (If running WIN 95 or WIN ME Install 4xx to 4.02)

Then on desktop click on cablenut 4.0
Click on ccs files
then click on cable, PPPoE or DSL select this
Select either normal cable or fast cable (See instructions)
this will enter settings
click on save to registry at bottom, reboot or it will not work.
(NOTE) If you are running WIN 98 or SE, you need to download and install Vtcp386 for patch for 4.0 to work.
If you decide to remove Cablenut's patch, use uninstaller in Cablenut 4.0 folder on desktop. This will take you back to Windows default.
Retest and repost so I can see if patch is in
Click on Cablenut 4.0 on desktop, RIGHT click on adjuster and select short cut to desktop, the same with Reboot.

CHECK BACK FOR UPDATES :eek:

Lobo
03-21-01, 08:36 PM
While I am looking at your test results do this, very important:
This is a must unless you the future in want to format because you did not do it, please do this. First bring up REGEDIT, type REGEDIT in your run box and hit OK.
Under Registry at the top of the box, click on that, now click on Export Registry File, a box will come up asking where you want to export it to, just put it in your C drive, then name it at the bottem of box Default Registry plus date. Click on ALL at the bottom so it copies all of your registry.
Click on save. Do not update this copy, update copy 2.
Now if you ever get in trouble or want the old regestry back, bring REGEDIT back up and click on Registry and click on import registry file, go to your C drive and click on registry and click open, reboot and your good to go.
Anytime you add a new program, backup again, any program, back it up to the same place as the last one, it will overwrite it. If you do not backup after each new program is instaled you will not have those setting's in regestry if you have to backup for some reason.
Do this 2 times, one to save as default, the other to update as neccessary

Do nothing else in this box as it is the heart of your computer, just what it says above and no more!!!!!!!!!!!!!

Then if your not to wore out do this:
Go to main page this site, select patches on left side of page,
go down until you see Web Patch - faster loading of Web Pages
Select the one for your OS, and download.
To install, click on what you just downloaded-unzip to program files, go there and click on it, click yes and reboot, your done.

How do do speed test
1. The best time is early in the morning (3 AM - 6 AM)
2. Make sure defrag has been run so no files are fragmented
3. Delete Temp internet files, not while testing, but after each test. IE browser, click tools, internet options, click on delete files and no this will not harm system, just get rid of temp files
4. Go to a fast server such as www.happypuppy.com (http://www.happypuppy.com) and click on 10 demos, select a LARGE file to download (not all of it of download, just most of it, before you click cancel) this will show you how fast you are downloading, it's not going to be quick except except early in morning when not many people on net. I recommend you go to www.analogX.com (http://www.analogX.com) and download Net State live, run this while downloading as it will give you avg of your download speed.
5. Probably the most important, nothing can be running during test, no firewalls, no virus stuff, no ICQ, no AIM (some of you may have to go into BIOS to disable virus scanner, nothing running except Net Stat live
Scheduled tasks will run disk defrag, 98 & SE in Taskbar, WIN ME in control panel
The people who want speed surfing or doing whatever must close all other programs.

Or if you wish you may go to www.testmyspeed.com (http://www.testmyspeed.com) and do one of the online tests, these vary to much for me but you may like them. Another one is at www.dslreports.com/tools (http://www.dslreports.com/tools)


:eek:

superdevilj
03-21-01, 08:41 PM
TCP options string = 020405b4

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which is equal to MSS.

Default Receive Window (RWIN) = 49152
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 49152
For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 1966.08 kbps (245.76 KBytes/s) @ 200ms
Your RcvWindow limits you to: 786.432 kbps (98.304 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = OFF

Time to live left = 51 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = OFF

IP type of service field (RFC1349)= 00000000

As you can see, even after running that my rwin is still 49152(?). I really want to fix this!

Lobo
03-21-01, 08:50 PM
Did you reboot puter after appling his patch and did you follow all the instructions as patch is not installed :eek:

superdevilj
03-21-01, 08:52 PM
yes to all of that.

Lobo
03-21-01, 08:55 PM
OK I know you did it before but go to main page this site, patch page and dowload an install Vtcp386 Fix again, reboot3 times, retest, repost :)

Lobo
03-21-01, 08:58 PM
This time test at:
Please go to http://www.dslreports.com/tweaks and take test
turn off firewalls if you have one, take test and then click on results
Copy results by highlighting everything with mouse,
left button on mouse hold down and drag.
Copy results by hiting Ctrl & c, on keyboard, come back to Speedguide, to copy results from test in reply box, curor blinking at begining of box Hit Ctrl & v, on keyboard
Thank you
:)

superdevilj
03-21-01, 09:10 PM
That test there wont even work...It says try again later. The test here still says 49152 even though I uninstalled Cablenut 4.0(?) so the registry should be clean. That makes no sense!

Lobo
03-21-01, 09:13 PM
Do you know what system file checker is :)

superdevilj
03-21-01, 09:19 PM
?
no, what's that?

Lobo
03-21-01, 09:26 PM
OK , last resort, maybe you are missing some files that vare not letting this stuff in, I am on WIN ME so I'm trying to remember, start, programs, accessories, system tools, click on system information. When sys info comes up click on tools, then system File Checker, all you care about is Windows files and sub folders, should do this once a week. any missing files will be on Windows disk :)
More info in help :)

Lobo
03-21-01, 10:04 PM
I'm fixing to call it a night, if that did not solve problem you have 2 choices, 1 is reformatt, 2 is put WIN 98 on again and when it asks you if you want to save files YES that way you still have everything you have now but a new registry, which I left you instructions on how to backup above. Be back in morning, to put 98 on again just clean disk and put in CD Rom drive :) :)

superdevilj
03-21-01, 11:57 PM
Instead I uninstalled all of the @Home crap then reinstalled it but the RWIN stays at 49152 no matter what. It's starting to get really annoying...

Lobo
03-22-01, 04:29 AM
Try this and uncheck everything in this box even auto detect:
To get rid of @home proxy server do this
Start, Run, and type: regsvr32 -u ahiehelp.dll
This will disable proxy server.
In control panel, internet options, connecions, LAN settings,
take check mark out of ALL boxes (yes auto detect too)
Reboot :) Retest, Repost :eek:

ktlee
03-22-01, 05:17 AM
Try this tweak tool, SySpeed, http://www.syspeed.com/ssde.exe

:)

Lobo
03-22-01, 05:39 AM
Just do as I requested, nothing more, thank you :)