PDA

View Full Version : RWIN still at 65535 after Vtcp.386 patch



[MIS]Jay
03-10-01, 11:27 PM
RWIN still show to be 65535 on this analyzer even after the patch. I've checked the date on the file in C:\windows\system\Vtcp.386. Its August '99. Which seems to be correct date of latest file. I have changed it in the registry, many times. And i reboot after each change to see if this analyzer will detect the change. The IP is correct for my machine and everything else seems to be correct. Any help??

[MIS]Jay
03-10-01, 11:43 PM
Never mind. I forgot to put in the PMTUDiscovery=1 line. Is it just me, or would most of you rather edit the registry yourself instead of letting some program change things for you. Not that I dont trust the programs that make the adjustment for us on this site, I just like doing all the work when it comes to stuff like this. Anyway, thanks for all the guides and forums. I come here alot now. Alot of smart people here. I will most certainly come here first with problems should they arise. *knocks on wood*..

Philip
03-11-01, 12:06 AM
Glad tat it worked out after all :)

Lobo
03-11-01, 07:10 AM
I my self prefer the patch, it would be to hard to try to tell new people how to edit there registry. we've had no problem with any patch so I opt for the easy way. :)

[MIS]Jay
03-11-01, 12:27 PM
Yea--tying to explain to someone new at it, how to edit the registry is hard. I just prefer to make the changes myself. Who knows, I may actually learn something while I'm in there editing. :)