PDA

View Full Version : Anyone know when WUs are credited???



SeedOfChaos
02-04-01, 01:55 PM
Does anyone know when folding credits the WUs completed??? I've had it running for more than 24h straight now, on my comp it completed a bunch of units, yet I'm still stuck @ 26, no increase since a while. The different reports tell me that I haven't got a WU credited for more than 24h.

????????????????????????

-Knine-
02-04-01, 03:52 PM
Individual stats get posted like every hour team stats arn't near as freaquent like 3 hours or more or a few times a day.

SeedOfChaos
02-04-01, 07:17 PM
I don't get it. Ever since I installed the 1.33 version of Folding@home I don't get credited for completed work units. I noticed that the UserID changed, even though the name remained exactly the same, namely "Seed Of Chaos (Speedguide.net Team)". My comp's crunching unit after unit (many betahairpins, hehe), but they're not put onto my account. ?!? Maybe the server needs some time to associate the new UserID with my old account?!? Searching for Seed only renders my old account, it seems like the units folded by the new version are lost.

Can anyone shed some light onto this matter?
Cheers,
Ronald

Scoot
02-04-01, 07:21 PM
Seed check out the FAQ I just posted and I will look also.
I bet you have a space in the wrong place.
You do have 1.33b don't you?
The previous version gave credit to another team.See my post on the fix.

Scoot
02-04-01, 07:24 PM
Caution:

F@H usernames and team names are case sensitive (upper/lower cases) and the placement of spaces is critical:

John Doe (DSL Reports Team Helix)
John Doe(DSL Reports Team Helix)
John Doe (Dsl Reports Team Helix)
The first two accounts would be credited to the same team, but to different user accounts. The third account will be credited to another team.

Chris
02-04-01, 07:32 PM
Seed, definatly check you are running 1.33b
--------------------------------
The time bug reported is actually not a bug: the client displays the
server timestamp for the work unit, so it is a few hours away from
the actual download time. It was included only because we thought it
would be a useful indicator to you despite the time skew. However,
we've removed it from 1.33b because it'll probably be more trouble
than its worth.

Aside from these problems (now fixed) there are no significant bugs
introduced in 1.33 over 1.32, and many improvements, so downloading
it is recommended. There are always teething problems, but those
should be over now. We rely on readers of this group for beta-
testing, and you've been doing a great job so far.

Keep up the good work,

- siraj
-------------------------------------
Would suck to inadvertantly give your WU's to another team,


:mad:

Chris
02-04-01, 07:36 PM
check the "scrlog" in the foldingathome file in program files, it will tell you what version you are running, I'm still running 1.2 :rolleyes:

schlurp
02-04-01, 10:17 PM
If you are using the console one, try running fh.exe -config and reset the user name that way. I had to do it like that to get the user name to reset, even though I uninstalled 1.33 and reinstalled 1.33b.

SeedOfChaos
02-05-01, 06:27 AM
First of all my name was spelled exactly like it was before, byte for byte.

Well, I had noticed that 1.33 automatically put in PandeGroup or something like that for my Username, but I edited the client.cfg. I didn't get get any credits. Then I deleted the client.cfg, assuming F@H would ask me again for my username, which it did. Since then I've been getting credited.

Soooooo... if you do not get credited, simply delete the client.cfg, DO NOT EDIT THE CLIENT.CFG AS YOU WILL NOT GET CREDITS! DELETE IT!

Damn, that bug cost me about 10-20 WU's...

Chris
02-05-01, 12:04 PM
Feel good about yourself that you helped the PandeGroup.....lol

BTY, you get it fixed up yet? :D :D :D

SeedOfChaos
02-05-01, 07:07 PM
Version 133 works just fine once you delete the client.cfg. I've been credits for 10 WUs today.

Cheers,
Ronald