PDA

View Full Version : Has anyone tried new version 133b yet?



Chris
02-05-01, 12:03 AM
I'm stickin with 1.2 for the time being, all machines producing with no hitches so far, may try it on the laptop tomorrow with another user name so I can see if results are going were they are supposed to
Chris :rolleyes:

Chris
02-05-01, 06:23 AM
Well got this stupid puter back on line finaly, reloaded and ready to die again....lol
1.33b is installed, have 4 machines waiting for the last hour for work units, hummm, hope its them and not me, probably me frigged something up, oh well, off to bed before the darn sun comes up
User name on client version 1.33b is
Ctecht (Speedguide.net Team)
See what it can do for a day or two,
Damn, theres the sun, I'm outa here :cool:

Scoot
02-05-01, 07:21 AM
I have been using 1.33b since I signed up and my results are on the stat page.
Slow as they are ;)
Works fine.

SeedOfChaos
02-05-01, 07:35 AM
Here's a brief overview of my problems with 1.33. I downloaded and installed it, entering my exact username (and team) as I had it before, but I noticed that on the console screen it said something about the username being PandeGroup or something along that line. So I edited the client.cfg, entering my exact name & team again, but I still didn't get any credits for it, even though now the console screen displayed the exact name. A search for "Seed" in the statistics only rendered my old account which remained at 26 units, no matter how many units I folded.

By chance I came upon the solution to this problem: delete the client.cfg.

DO NOT EDIT YOUR NAME IN THE CLIENT.CFG, AS YOU WILL >>NOT<< BE CREDITED FOR YOUR WU's!!! Instead, delete the client.cfg, and enter your username again.

Here's my best guess as to why this happened:

When you install the program, it creates the client.cfg. Contained in this file is not only your settings & username, but also a UserID number. When you edit the client.cfg, you usually do not edit the UserID. So in my case I had the username of "Seed Of Chaos", but still the UserID of "PandeGroup". I guess my units were credited to the PandeGroup account, I suppose the server only looks for the UserID, and only if it is unknown then it'll check if an account exists.

Hmmm... maybe we can use this to our advantage *wicked evil grin*...

we just tell everybody that in order to retain privacy they have to use a certain UserID, which of course is one of our accounts... so SG gets all the credits *LMAO*...

Anyhow, if you are not getting credited, simply delete the client.cfg instead of editing it. Editing will NOT help.

Cheers,
Ronald

Amakuni
02-06-01, 03:27 AM
No problems here. It seems to be working fine.