PDA

View Full Version : Slow Connection



PunisherDude
04-23-00, 07:59 PM
I have two computers setup on a crossover cable network.
System 1 is Win2k, System 2 is Win98.

They are both using Dlink 530TK adapters.

System 2 can see and connect to System 1 very quickly with no problems.

System 1 can see but is very slow to connect to System 2. After it finally connects it works ok.

Any clue to help me with this problem?

Thanks.

jds
04-24-00, 06:26 AM
check the network protocols and try to only use TCP/IP and no NetBeui crap...

cya
jds

PunisherDude
04-24-00, 04:06 PM
Nope, that didn't do it either.

Here is a list of what protocols I have installed:

Client for Microsoft Netorks
File and Printer Sharing
TCP/IP

It didn't change a thing.

Thanks.

iknowhardware
04-24-00, 08:45 PM
The answer to your question is a good example of Win2Ks' optimized TCP/IP.

It may not seem evident but that is why System 2 has faster access to System 1s' faster TCP. The opposite happens when System 2s' slower TCP trying to access System 1. System 2 is slower and less optimized than system 1.

Hmmm...sounds confusing but true.

iknowhardware
04-26-00, 11:29 AM
The reason being is that Win2K is better geared for network than Win98. Win98 is slower than Win2K as far networking.

PunisherDude
04-26-00, 07:57 PM
Is there anyway of fixing it?

iknowhardware
04-27-00, 08:29 AM
Microsoft (GOD) recommends you go Win2K all the way.

PunisherDude
04-27-00, 03:51 PM
Yeah, I just one of the machines Win2k. I'd would have upgraded the other machine but it won't work right.

So I guess no one knows how to fix it. That's ok, I'll live with it.