PDA

View Full Version : Need Help with Win98 SE ICS



crose
03-18-00, 03:18 PM
I tried setting up ICS, I can't connect to the web from my host pc when it is enabled. It is dishing out ip's to my client pc's but they can't connect either. I was using wingate prior to this. Can anyone help me set this up??????????? Thanks

Crazysocko
03-19-00, 01:27 AM
Hey i just set up 2 comps using windows ics too. Did it today. I did try some or programs like sysgate had trouble with it. So i uninstalled it and then i went here

http://www.firingsquad.com/guides/ics/

I followed that step by step and i got my shared connection working. Works great too
Also make sure those nics green lights are on to make sure they work. Because when i connect the cable to each ethernet i notice the lights on the back the nics were not green. I had got the wrong cable hehe.

TonyT
03-19-00, 05:04 PM
Here's a good tips page re 98SE & ICS & links to MSKB articles that apply to ICS:

http://www.infinisource.com/techfiles/ics.html


------------------
http://www.angelfire.com/nv/atco/scbnnr3.gif
Coming soon to a desktop near you!

crose
03-19-00, 05:30 PM
Originally posted by TonyT:
Here's a good tips page re 98SE & ICS & links to MSKB articles that apply to ICS:

http://www.infinisource.com/techfiles/ics.html




Hey, thanks for the tips, I did get it working though. It was my ZoneAlarm firewall preventing the connection. Found the answer on their web site. Thanks again

Bimmer
03-20-00, 02:53 PM
I have ICS on win 2k, and will have it on win 98se to, but I found some things out. The only way the clients can use ICS is if the nic cards have no settings at all. Otherwise it can't ping anything and basically does not work