PDA

View Full Version : Problem with network.... HELP!



unknownforce
03-01-00, 10:06 PM
This is really starting to tick me off, my network is really screwed up, i tryed reformatting, and it is still ultimately slow. I lag in games over a LAN with a 10mbps Hub and a 10/100Mbps network card. I lag tremendously in games like quake, starcraft, rogue spear. If i am the host of the game, then everyone else lags. It's like it drops over half the packets it sends. Any Idea what could be causing this? This has occured in windows 2000 and 98se.
Please help, Thanks all!

Sproket
03-17-00, 09:56 PM
The simplest thing you can do is check the properties for the card under network properties. Check all the settings like the buffer, max packets, and duplex.

Bouncer
03-19-00, 05:36 AM
It's the Hub.

Here's the deal, a Hub sends any info
recieved to ALL ports. As a result, if you run two machines on a 10bT (10Mbps max speed) network, the max throughput of each machine is 5Mbps. (Actually lower because of overhead). If you run 3 machines, it drops down to 3.33Mbps...and so on. As a result, you'll have to adjust your lan games for a lower rate. Or just buy a 10 or 100 switch. (A switch dedicates each port at speed, so with five systems connected to a 10 meg switch, EACH system can get 10 megs).

Regards,
-Bouncer-




------------------
"Yeah Baby, YEAH!!!"

uvg
03-20-00, 07:36 AM
I'm connected to the internet through a cable modem.
i've got a hub with 3 computers connected to it (the hub connected to the cable modem).
2 computers with a windows 98 system and 1 with a windows 2000 system.
i can't connect the computer with the windows 2000 system to the internet.
can you tell me what i need to configure in the win.2000??
(i know that it supposed to be configured with WINS disabled and DNS disabled and no gateways but i don't know how to do it in the win.2000)
10x, and yalla bye...
Yuval


Originally posted by Bouncer:
It's the Hub.

Here's the deal, a Hub sends any info
recieved to ALL ports. As a result, if you run two machines on a 10bT (10Mbps max speed) network, the max throughput of each machine is 5Mbps. (Actually lower because of overhead). If you run 3 machines, it drops down to 3.33Mbps...and so on. As a result, you'll have to adjust your lan games for a lower rate. Or just buy a 10 or 100 switch. (A switch dedicates each port at speed, so with five systems connected to a 10 meg switch, EACH system can get 10 megs).

Regards,
-Bouncer-