PDA

View Full Version : Cable/LAN & @Home router?



jharlan
05-09-00, 09:59 PM
Does anyone have any suggestions on a good cable/LAN router to use with @Home. Please keep in mind that not only does @Home take care of the whole DHCP thing, but they also assign your computer & workgroup names. Thus the Cable/LAN router must be account for this.

Thanks.

monty
05-09-00, 10:57 PM
Computer and workgroup names? Actually, you only put the host name under the identification tab if you're using DHCP. Otherwise (if you use static IP's), put whatever name you wish there, but then you must put the name they gave you under "Host" in DNS settings. As far as workgroup, you can put anything in there. Putting "@Home" in there is BS.

For the price, the Linksys Cable/DSL router is good. It now comes in two flavors: one with a 4-port switch built in; the other plugs into an existing switch or hub.

[This message has been edited by monty (edited 05-09-2000).]

jharlan
05-10-00, 09:05 AM
Well Monty,

Here's the scenario...

Cable modem was working just fine and dandy. All the lights were blinkning as they should and everything looked normal. BUT I could not connect to the Internet. I called @Home tech support and told them the problem, they had me enter a different Computer Name (under the Identification Tab) and @Home as the workgroup. You are probably right about the workgroup thing.

Since I am using DHCP, I have to enter the <HOSTNAME>, right? Do any of the cable/lan routers account for this? I mean can I assign that <HOSTNAME> to the hardware router so that every machine on my LAN looks like it's <HOSTNAME>?

Thanks in advance.

You know, I just checked the Linksys page, and it has an area for setting the Router Name as required by @home. I think I will buy this bad boy.

monty
05-10-00, 04:29 PM
If you get it, install the new firmware update immediately. Get that here (ftp://ftp.linksys.com/pub/befsr41/befsr_v123.exe).

Before you plug it in, turn off your cable modem. After you turn it back on, it should reset itself to the new MAC address for the router. If you don't do that, it may not work, since it will be trying to talk to the MAC address of your network card. I had this problem when I switched network cards. I suspected that the MAC address was the problem. @Home confirmed this, and said to just turn the modem off then back on. It detected the new MAC address, then worked fine.