PDA

View Full Version : D-Link Adapter



digger
05-03-00, 07:39 PM
I'm using a D-Link DFE-530TX+ Fast Ethernet Adapter for my cable modem connection. Okay okay, it was cheap and i'm a guy on a very tight budget http://www.speedguide.net/ubb/smile.gif To my knowledge there are no problems with the adapter, no conflicts on my machine, etc. etc.

I can get up to 400+ KB (bytes) per second on a download from cnet, but it takes a minute or two to build up to that, and many web pages seem to load very very slow. I've tried all the registry tweaks i could get my hands on, and experimented with all of the suggested values for DefaultRcvWindow but nothing seems to improve anything. I know that 400KB per second is very good, but since it takes so long to build up to that speed, smaller downloads typically come in at about 10-25KB per second and web pages load very slow.

Is there a possibility that this is simply a problem with my adapter card? I really don't want to spend the money on a new one unless i'm sure there is a problem.

Thanks for your input!

Noir Pouvoir
05-07-00, 06:29 AM
This is one option there are many more try this first...
That seens to be prevelent with most cable users..As you understand it depends on users online this is not a dedicated connection you should,nt expect to hit 20 120 210 300 400 and maintain it etc, somtimes yes most times no..
I don,t think anything is wrong with your nic. Dlink cards are great don,t let anyone tell you otherwise. Wasting money on intel 100 cards that your neighbors are using seems pointless,unless you really want to more than likely it depends on your network/nodes in your area ,have they upgraded yet? Try a test install some other cheapy netcard isa/pci whatever and prove to yourself that its the local net not your nic or puter.Compare your results if diff is drastic change nic. The Card is but 1 piece generally thier all the same. Last time i checked all 10/100 cards only connect at 10 to cable companies your intranet can connect at 100..In my travels i found only 1 nic that ever connected at 100 but I figure its a error in the prom because its no faster. I use a isa de250 at home and get the same as you and sometime up to 600kB/sec. I implemented and manage a wan/lan in Toronto they wanted Intel pro 100,s or 3Com 100,s implemented so fine i made them happy but as of this date 3 cards started to screw up so i changed them to Dlink DE 530 10,s they swear the network has never been faster.1in gateway 2nd dhcp 3rd workstation. The proofs in the puddin.. The best way to test your nic/personal connection is to simply overload your nic with packets and use a net monitor program to see if any packet loss occurred and where. simple !!Good luck hope it helps if not disregard this post////
Oh yeah when asked by admins when talking it up about what nics we use at home I tell them ne2000s of some sort the conversation goes on its only when someone has no clue when they question your card choice..

[This message has been edited by Noir Pouvoir (edited 05-07-2000).]