PDA

View Full Version : Networking Error - PLEASE HELP



sugar_rhea7
05-02-00, 10:52 PM
I'm trying to set up a simple peer to peer network, using Windows 98 2nd. ed. I put in two brand new NICs, bought a new hub and new cables. NICs say that they are configured correctly. I have all the settings correct. Netbui and Tcp/ip are all installed. When one computer tries to log on to my windows network, I can see it in network neighborhood just before I hit enter to sign on. After I sign on though, the computer disappears, and each can only see itself. Even when I could see the other computer, I could not share files. Both print and file sharing is enabled on both computers. I can't seem to find out what the problem is, please help.

monty
05-02-00, 11:52 PM
Did you actually right-click on your drives and share them? I've made that stupid mistake many times.

Justin
05-03-00, 01:32 PM
Make sure NetBIOS is enabled over TCP/IP in the TCP/IP properties. Also make sure all of your computers are in the same network.

J

Justin
05-03-00, 01:33 PM
Errr workgroup, not network.. duh http://www.speedguide.net/ubb/wink.gif

J

sugar_rhea7
05-03-00, 06:39 PM
Originally posted by Justin:
Make sure NetBIOS is enabled over TCP/IP in the TCP/IP properties. Also make sure all of your computers are in the same network.

J

I have enable Netbios over Tcp/IP and i have the workgroup as the same name

sugar_rhea7
05-04-00, 12:36 AM
Originally posted by monty:
Did you actually right-click on your drives and share them? I've made that stupid mistake many times.

yes i am sharing all both hard drives in both computers.