View Full Version : Linksys router failed firmware update

04-28-00, 05:50 PM
I tried to update my Linksys Cable/DSL router with the lastest firmware 1.22, and although I was at first able to connect to the router and configue it. After I then tried the update the red diag light of death lit up and I can't see the router anymore. The update claimed to finish successfully but somehow I doubt it. I tried to update it again but now it just pauses for a while and then dies. Anyone else run into this problem? Where you able to fix it? Thanks in advance for any help.

05-03-00, 08:06 AM
The exact same thing has happened to me, twice. I returned the first Linksys and got a new one. The flash upgrade mindwipped the second unit. I'm exchanging that one today.
I DO NOT plan on flashing the next unit.
The first unit worked great for the 15 minutes that I had it before trying the flash update.
I tried getting help from Linksys but couldn't wait by the phone that long!

[This message has been edited by Sparky22 (edited 05-03-2000).]