PDA

View Full Version : Rogue Spear hosting on @Home problems



Suture
05-12-00, 06:39 PM
Ok, about 5 friends and I have had this game for a while now. Since I had more RAM than anyone else, and a cable connection, I was hosting the games. But, regardless of who hosts our games, as soon as 3 or more people total are playing, the lag is rediculous. We warp back to where we were 30 seconds ago. We empty 3 clips into one terrorist who then shoots us once, we die, and 5 seconds later that very same terrorist will go down. It doesn't make sense. I host a slew of other games, with MORE people, with NO problems whatsoever. I have contacted Red Storm numerous times, but they will not answer my e-mails (bastards will never see another penny from me). We are all using decent systems. I am hosting an a K6-3/400 w/256MB of RAM. Other friends of mine with cable connections have the same problems when they host, as do our 56k friends. Anyone else having this problem? I've even considered buying the Linksys Cable Router if that would help!

Thanks in advance.


------------------

Renegade
05-13-00, 01:34 AM
Whats your modem speed? I too have the same problem and can only host 10 people with 2500/400 connection speed. It may be totally related to upload speed because I have a friend with 512 upload and he can host up to 14 no prob. And even better with t1 people 16 all the way. But also there is the issue of routing, 56k Winmodem users, etc etc etc.

BTW I've tried all the tweaks possible on this site and other sites for this game but nothing really is effective (this game really has a crappy network code, but its a hell lot of fun to play).

BuhByyy
05-17-00, 07:31 PM
I have @Home in the Bay Area. Just changed from the Motorolla modem to the Cybersurfer (which is at this moment uncapped). I can only host 3 - 4 people as well, though I used to be able to host 6 people with a capped Motorolla modem.