PDA

View Full Version : Poor cable modem ping w/Q3 & half Life



Strat
03-24-00, 02:50 PM
I have a 733MHz Pentuim III with a Creative Labs GeForce video card and a Motorola cable modem with AT&T@Home. Download speed is great. On-line gaming ping is horrible. The performance is very choppy. Good one millisecond and dead the next. I have incorporated the speedguide tweaks but ping is unaffected. PLEASE HELP! Your experience and advise will be greatly appreciated.

EightBall
03-25-00, 09:15 PM
It really depends what server you are joining. Next time look for a server with good ping. Alot of people with 56K modem's (horrible pings) think they have fast connections and start servers. Then it ruins it for all people joining that server. Next time look for a server with good ping. 0-100 ping is great 100-175 is average.
Happy Gaming!

wilkie d
03-26-00, 12:02 AM
ping your isp and see what kind of results you get you may be dropping packets tryand setting it to a lower setting in console (~) key and type in rate and hit enter then type in rate 9000 see if that helps, i think it may be a server or gateway pings are crappy let us know

donstott
03-03-01, 07:30 PM
No...your problem is with the Quake servers it is your Cable connection. I am experiencing the same problem.

At first cable was GREAT but then slowly degraded to the point where I have to get up at 3am to play Quake and even then the the connection is very unstable and inconsistent.

@Home claims their is nothing wrong...
@Home Sucks!!!!!