PDA

View Full Version : please help



sami8519
12-08-10, 07:39 AM
Hi,

I hope to find a solution for my problem. I have a speedtouch 585 v6 and I wanted downgrade the version installed. I run the upgrade utitlity and after upgrade finished it said that there was an error and it could not complete the process successfully. I stupidly closed the upgrade utility and tried to open the router webpage 192.168.1.254 and I am surprised that now it is asking for a username and password. I have never set up a user and pass. and I tried the default username Administrator with blank password but it did not work still asking for the login information.

The problem also I have the reset button which is on the back of the router broken from outside. I dont know if I could somehow use it from inside??

Is there any way I can get past this problem?. Thanks a lot.

Regards
Sami

PsykoPenguin
12-08-10, 04:54 PM
sometimes unplugging the router from the power source for a few minutes will reset it.

Pettos
12-12-10, 07:02 PM
Alternatively, you could do a master reset, and start again.