PDA

View Full Version : IF URE SMART COMPUTER WHIZ CliCK HERE



Sephiroth
02-14-00, 10:47 AM
can sum 1 please help mw with dis: i HAV ADSL, my average ping is: Halflife/CS- 130 Quake 3- 100 Unreal Tournament: 150-190... and i get quite a bit of packet loss, in each of these games, i have tried every regestry tweak, used web acceleratoe and a couple of other programs, my mtu is like 1492 or 1482 or somwthing like that that they told me to put on speedguide.net, and i still get packet loss... before my packet loss was so bad it made my modem go outta sync... so i called tech support and they "lowerd the noise level on my line" and now i can play without being disconnected but my packet loss is relly bad (like 25-50%) http://www.speedguide.net/ubb/frown.gif... so im stuck and if someone could helo me pleeezzeee i would be VERY SUPER ULTRA GRATFU

------------------
%@$%$%$^$#^%#^$%^$^$%^%^$%^$^$%

BrianR
01-31-01, 03:01 PM
I had a problem like that with my ADSL. I solved it (at least mostly) by reducing the rate at which I try to receive data from the servers. For example, with UT, I had to decrease my netspeed to 3000. The default is 20,000

Juggernaut
01-31-01, 04:29 PM
I can't really help you with Q3 or CS cuz I don't play them, but with UT, this may help. Go here http://www.planetunreal.com/game/tweaks.shtml and check out the part under "Netplay tweaks". This helped me out some.


*BTW - to get to the Advanced Options in UT, it's "preferences" in the Console.

S1lv3r
01-31-01, 05:56 PM
Get rid of web accelerator as well. That should just be a caching tool that might work well for regular dialup but for dsl and cable seems pointless. Check your net settings as well. Not sure on UT you might want to check the above link. On Quake3 though, mostly make sure you are on cable/dsl option in the options menu. Also make sure it is your pl and not your fps, turn off some of the goodies like high quality sky and ejecting shells and whatnot.

------------------
MUST.... GO... FASTER....