View Full Version : MTU setting

01-31-00, 02:52 PM
Whats the best settings for the MTU and other registry options for gaming? Which setting will help me reduce my packet loss, a major problem for me.
Oh ya, I got first post in here http://www.speedguide.net/ubb/tongue.gif

01-31-00, 07:12 PM
The recommended settings on the site improve your end of the connection, so that your system is not the limiting factor, however lag and packet loss are almost entirely dependent on your ISP. There might be a couple of settings that will cause small improvement, however nothing on your PC can fix a congested feed.

If you have high packet loss and reduce the MTU to 576, you might get a bit better gaming, by losing less data each time a packet is lost. Keep in mind that it will not reduce the packet loss and it might cause lower throughput.

Another setting that might actually help more is the System.ini tweak that reserves memory for your NIC - it will help, since Gaming usually takes quite a bit of CPU time, not leaving much for other devices.

[This message has been edited by Philip (edited 01-31-2000).]

02-09-00, 05:56 PM
Now how do you adjust that System.ini ? And pardon me Im a Dolt when it comes to things like this but what do you mean it reserves memory for your NIC ?

Chinese proverb says:

Man with Hand In Pocket Feel Cocky All Day

02-09-00, 07:45 PM
I was referring to the following page:


02-16-00, 02:02 AM
does the ini tweak do any thing for usb adapters????????
Originally posted by Philip:
I was referring to the following page:


02-20-00, 04:10 AM
Sorry JoshLatka, I don't believe USB uses IRQ's, so the tweak ain't gonna work for you

02-20-00, 04:14 AM
Hey FaTaL-ErRoR, edit the system.ini with notepad just like they show you at http://www.speedguide.net/Cable_modems/cable_irq.shtml Back up your old system.ini first. This tweak allocates [reserves] system ram for your NIC.

03-11-00, 03:26 PM


04-29-06, 11:26 AM
I was having severe lag issues in Halo 2, starting a few days after I changed my router to "super G" mode. My xbox is connected via a lan cable, not wirelessly. Over and over I was the only one in the game with a crappy red bar, and I checked and re-checked my two PCs for running apps that would eat bandwidth (azureus, etc.)

Then I switched back to standard G for better reception on my desktop and suddenly my little bar was green a lot more in Halo 2. Again, my xobx is NOT connected wirelessly. The reason, I suspect, for the improved gaming performance is that super G mode uses more resources on the router which doesn't have a ton of horsepower to begin with, so the 10/100 port performance suffered with it on.

Its just a thought - I may be talkin outta my a$$. But regardless of what you're gaming on (console/pc, wireless/wired) definitely play with router settings and try disabling non-essential features if you're having lag issues. I'm skeptical of the super G wireless technology in particular since it sounds kinda hacky on the hardware side.