View Full Version : LAG Problems with EverQuest!

06-08-00, 09:55 AM

I have recently upgraded to a cable modem, part of the RoadRunner network. Now I can play EQ for about 15 minutes when I start to get lag spikes and packet loss. This continues to get worse until I can't play and have to reboot my machine. I have talked to RR, tried a new network card ( was using the 3com that came with RR, now a D-link card). Even tried the Voodoo3 3500 fix from Verant. This is frustarting because I can't figure out the problem.

I have done trace routes to both the Quellious and Ec'i server. I do get some packet loss in cerfnet and uunet. Could that be my problem? I think I am going to try disabling the sound card next and see if that helps.

Is anyone else having this problem? Also is anyone running fine with a cable modem (just want to know it is possible).

Any ideas or comments would be greatly appericated. Also if you are having the same problem please post it here. Maybe we can figure something out.