PDA

View Full Version : Big problem with battle.net starcraft



Gornul
05-30-00, 07:35 PM
First off, sorry if this has already been discussed.

Now, to my problem: I use BellSouth.net FastAccess ADSL, and I'm quite satisfied with it. I got it when the technology was new in my area, and I've put up with dozens of outages since January (when I got it). I get 1.5 Mbps download and 256Kbps upload, more than sufficient for me.

Whenever I play a game of Starcraft/Brood War online, everything goes fine. Unless I host the game. When I host the game, player 2 won't see player 3, and player 4 won't see player 2, etc. Not that that's the exact order, but it's a pretty good representation of what happens. At least 1 player is unable to see some other player. Everyone can see the host (me), but there's usually total pandemonium as people start leaving in frustration.

I called Blizzard today, and the tech support guy said he was surprised I was even able to get on Bnet using DSL. He said something about inherent unstableness of DSL creating the problem. The only other high-speed access around here is Adelphia Powerlink 1-way (yuck, bleh...), and that is simply unusable (a friend had it for a while, and is now switching to Bellsouth DSL).

Does anyone know of a way to fix this problem, maybe a program or a patch? I really enjoy starcraft, but it's almost becoming too much trouble, since my friends who want to play 2v2's have dialup, and thus, create BIG lag.

Thanks for reading,

------------------
Gornul