PDA

View Full Version : Crappy Half-Life



Boddah420
05-15-00, 10:14 AM
Why is it that I am moving slower than players with 56k modems. I am using a Surfboard 3100 cable modem and connecting through @home(Punks). I get on here and hear of 50-60 pings in half-life being common. If I ever get 150, I am happy. I usually play at night at about 500-600. Why the hell am I paying 40 bucks a month to be slower than aol people? This sucks. I don't really know much about modems and tweaks so if someone can make a plan to use to optimize the modem's performance I would greatly appreciate it. Thank you. If there is nothing i can do to help at my end. How can I make the people at @home fix it? They probably have way too many people in my node. Oh yeah d/l about 40 is normal. not 300 like others.......Thanks

Boddah420

corm
05-15-00, 02:49 PM
Hi, try here.Different console setting make a
world of differences,try different settings.
What puter spec and V card do you have,What
OS,is cable modem hooked in before the TV?
More info would help Ping your ISP and fovorite HL server. ...have fun...corm
http://halflife.pcgame.com/console/index.html

Boddah420
05-15-00, 03:20 PM
See, I am pretty stupid when it comes to computers. I don't know much about any of that. I am using windows 98, but I really don't know what the spec is....I am not sure of my video card. I have a 3dfx voodoo 3 with tv out. Anything else you need, could you please tell me how to find it? Thanks.

Boddah420

Immortal
05-16-00, 06:47 PM
well first off... go press ~ while yer playing
then type in /rate 12000 and then
/pushlatency 500
also.. if u just upgraded from yer modem to cable there might have some tweaks or something taht stayed in the registry or something...if those 2 commands doesnt work.. try reformattin yer harddrive and install everything.. worked for me.. heh

------------------
Keyboard error - Please press a key to continue