PDA

View Full Version : Project Loki Guest Account ?



09-11-09, 11:23 PM
Does anyone know why the Guest/Guest login is no longer working when
using the Project Loki client? It now comes back with invalid user name
or password. It has not worked for at least the last week and probably
longer but I am not a regular user so I cannot be sure of the exact date
it stopped working.

I have sent an email to support over a week ago and still no response.
I am not sure if they have disabled it permanently or if there is some
other reason it is not working. I am reasonably certain nothing has
changed at my end but if it still works for you, that would be good
information as well.

09-17-09, 10:31 PM
In article <MPG.2514ec4815438f67989682@news.eternal-september.org>,
nospam@notreal.com says...
> Does anyone know why the Guest/Guest login is no longer working when
> using the Project Loki client? It now comes back with invalid user name
> or password. It has not worked for at least the last week and probably
> longer but I am not a regular user so I cannot be sure of the exact date
> it stopped working.
>
> I have sent an email to support over a week ago and still no response.
> I am not sure if they have disabled it permanently or if there is some
> other reason it is not working. I am reasonably certain nothing has
> changed at my end but if it still works for you, that would be good
> information as well.
>
>
>

I tried again and now I am receiving the message "Can't connect to
server" I wonder if they are shutting down, although their web site
(http://www.projectloki.com/) seems to be still up and running. Curious.

09-23-09, 10:05 PM
In article <MPG.251cc91ea4467a7c989682@news.eternal-september.org>,
nospam@notreal.com says...
> In article <MPG.2514ec4815438f67989682@news.eternal-september.org>,
> nospam@notreal.com says...
> > Does anyone know why the Guest/Guest login is no longer working when
> > using the Project Loki client? It now comes back with invalid user name
> > or password. It has not worked for at least the last week and probably
> > longer but I am not a regular user so I cannot be sure of the exact date
> > it stopped working.
> >
> > I have sent an email to support over a week ago and still no response.
> > I am not sure if they have disabled it permanently or if there is some
> > other reason it is not working. I am reasonably certain nothing has
> > changed at my end but if it still works for you, that would be good
> > information as well.
> >
> >
> >
>
> I tried again and now I am receiving the message "Can't connect to
> server" I wonder if they are shutting down, although their web site
> (http://www.projectloki.com/) seems to be still up and running. Curious.

Over a week since it stopped working and it is working again with no
changes made at my end. Support never answered two emails so I have no
idea what changed or why. It is a mystery, but at least it is working
again - for the moment at least :-).