PDA

View Full Version : IE 5.01 freezing while loading speedguide.net homepage



meljon
02-08-00, 06:29 PM
It only freezes when I enable the browser to show pictures. If I disable pictures, it works fine. I am using IE v5.00.2919.6307, 128 bit. I went and updated my Win98SE over the internet, and this solved the problem for the first time going to your homepage. The second time I went there, it froze again.

I saw someone updated there JAVA VM and this solved it for them, but there was no option to update that on the Windows Update page at MS. I don't know if that means I have the most up to date version, or if I have to download it from another place.

cableboy
02-08-00, 08:20 PM
yea, I am still having that damn problem too. ARRGHH! It is annoying. I hate it when I can't fix something on my puter!

cb

meljon
02-09-00, 02:04 PM
I just loaded Norton Internet Security 2000, and I can now get to the SpeedGuide.net's homepage. I seem to remeber I didn't have a problem when I was using WebWasher either. Both of these products block ads, and I have a feeling this is the problem with the home page. It might be the ads that these products block which were freezing IE 5.01 on my PC.
Jon

cableboy
02-09-00, 04:54 PM
thanks for that info, I really want to get this "bug" of mine fixed.

cb

cableboy
02-17-00, 11:01 AM
Well... I installed netscape. However, 3 seconds later I had the damn thing uninstalled. I would rather suffer by opening aol to see this page than by using that virus of a browser! I installed it and it installed 50 other programs I didn't want. Like- winamp, netscape messenger, netscape publisher, just a bunch of crap.

cb

------------------
Want some rights? Check out the new @home Bill of Rights page! http://pub6.ezboard.com/bcableusersbillofrights

[This message has been edited by cableboy (edited 02-17-2000).]

DQderrick
02-25-00, 03:35 PM
My IE 5.01 is crashing too!

I just reformatted my C: drive and it worked perfectly with a clean install of 98SE. Then I went and started using Windows Update. Fat mistake I guess. I didn't test anything while updating... To bad. I added 128bit IE and the new Java Machine. By the time I was done updating, I had no Critical or Recommended updates.

I HATE it too when I can't fix something on my computer. It bugs the living crap out of me. (what does that mean??) Especially when MS "updates" bugs something up! WTF! :-)

DQderrick