PDA

View Full Version : colors



yurka
02-04-00, 01:14 PM
Can everyone remember witch topics s/he read on this BB and which are new? I can't. On all other web sites the blue color of a visited link changes, so one knows that a given link was visited. Not here. The administrator Philip likes monochrome and switched color-changing feature off on this BB. Would you like it to be restored? He said he'd oblige if people want it. That's the good news. Democracy is still in. Or so he says.

JustForFun
02-04-00, 01:25 PM
How about just enabling the UBB feature which tells you which threads have new posts in them since your last visit?? I like that a lot, wish it was so here.

Anyway, this will probably be moved to the site suggestion board since it doesn't fit on this one, but I vote for "some" kind of ability to see which threads I've seen and which I haven't.

JFF http://www.speedguide.net/ubb/smile.gif

Philip
02-04-00, 03:26 PM
Moved to the Feedback/Suggestions Forum...

You should be able to see different color folders on the left of every topic to indicate which ones are new, as long as you have cookies enabled in your browser. If you don't, click on the following link and it will reset all cookies, it migt fix the problem.
http://www.speedguide.net/cgi-bin/ubbmisc.cgi?action=clearcookies

yurka
02-04-00, 04:32 PM
Tx, Philip.
I just visited the page, apparently, reset the cookies. I still have to type in my ID in the window, all folders on the left are very yellow, some are padlocked(?).

JustForFun
02-04-00, 05:30 PM
Same here, Philip. I've reset, deleted and reestablished cookies in bothe Netscape 4.7 and IE 5 and I still hva eproblems with the board remembering my preferences. And I have NEVER seen anything but yellow folders here, since I started coming here. In fact, at the bottom of the thread listings, it only shows a yellow folder icon for "An Open Thread" and and Flaming folder for "More Than 15 Replies", and a padlocked folder for "A Closed Thread". Never have I seen a folder icon for threads with new posts like I do at other UBB boards. Just thought you should know.

JFF

Philip
02-05-00, 01:19 AM
That IS weird, I see new posts with different color icons on our end... The problem with new posts' icons is directly related to cookies. If you've cleared your cookie jar already, you should check your browsers' settings, is it set to accept cookies and if your browser security is at the proper level. Another thing to try is always access the board from the same URL.

If, under preferences ( http://www.speedguide.net/cgi-bin/ubbmisc.cgi?action=setprefs ) you choose to have your password saved, but it does not automatically show when you post messages, the problem is within your browsers' security/cookies settings.

I'll research it some more.

yurka
02-05-00, 01:55 PM
1. I'm surprised that anyone but Philip visits this BB.
2. I'm glad that I'm not alone and I hope Philip doesn't think of me anymore as of a paranoid nerd.
3. This BB is on my Bookmarks, i.e., the URL is always the same.
4. My browser (NS 4.7) is set correctly for cookies/security and everything else; no proble3ms anywhere on the web but here.
5. Blaming different individual browsers for your own problems is like a telecom blaming my receiver for the noise on the line I complain about.
6. Rather than trying to fix less important things, like left envelops colors, switch back to traditional changing link line colors. Different colors, of envelops or lines, that's all!