PDA

View Full Version : Site Problems



Charlie
08-10-00, 01:17 PM
Me too

CRoZZ
08-10-00, 02:12 PM
Me six :^)

7
08-10-00, 02:23 PM
Me seven

Brent
08-10-00, 03:27 PM
Me ate

(Yes I intentionally spelled it wrong to be funny)

[This message has been edited by Brent (edited 08-10-2000).]

Rosco
08-10-00, 07:51 PM
Me Nuevo

RoundEye
08-10-00, 09:31 PM
I also have this problem, mostly late at night. check out this http://www.speedguide.net/ubb/Forum1/HTML/000380.html

HalfLifer
08-10-00, 09:34 PM
Me Ele\/en!

Honz
08-11-00, 12:01 AM
Is anybody else having problem accessing this site? A couple of times a day when I try to connect to the speedguide main site it takes like 3-5 to finally open the page.

Kip Patterson
08-11-00, 12:06 AM
Me, too.

pelles
08-11-00, 12:21 AM
Me too, I can't even get into it at night.

InHere
08-11-00, 12:41 AM
Me too. Tracert I ran last night showed that this site was timing out badly. It's good on light traffic periods, like now, but at night, it sucks. Cant get in.

Philip
08-12-00, 02:17 AM
It's the UBB that's slowing down the server, it eats quite a bit of CPU resources. In the past week, the site was hit by some search engine spiders trying to open a lot of threads at the same time, and combined with people reading/posting caused slowdowns.

We're aware of the problems, and working to solve them. The entire site is moving to a faster server, the target date we have for now is August 24th. There's also the possibility of a second server just for the UBB in the near future.

Moving thread to the feedback/suggestions forum.

Brent
08-21-00, 02:23 PM
hey philip did it mess up the date and or time?

on your post it says posted 08-24-2000 07:40 AM

now correct me if I'm wrong but isn't today (Monday) the 21st? Or did you time travel to the future or something without telling me

Brent
08-21-00, 02:24 PM
ah! but look the date on my post is correct!

weird!

Philip
08-21-00, 02:55 PM
Yeah, the date/time on the new server was wrong, I fixed it but there were a couple of posts before I caught up.

[This message has been edited by Philip (edited 08-22-2000).]

John
08-22-00, 07:13 PM
Yes. the speed is great.

bug
08-24-00, 07:29 AM
Looks like the new server has fixed the heavy lag/slowdown of webpage loading http://www.speedguide.net/ubb/smile.gif Works like a hot damn, now...Congrats Speedguide http://www.speedguide.net/ubb/biggrin.gif

Philip
08-24-00, 07:40 AM
Keep in mind that it's almost idle at the time, it's going to be fully loaded in a day or two when the DNS change propagates throughout the net... Other than that, we're doing what we can, there's already a backup plan for a second server if this one is not responsive enough.

Glad you like it, keep the feedback coming, we'd like to know of any problems too.

L8r

viol8r
09-13-00, 03:36 PM
IE freezes when I try to access the site. not just the forums, but the home page too. I haven't experienced this on other sites, yet. So, is this the same problem other people are having?

viol8r
09-13-00, 08:34 PM
Actually, I can access the forums, but not the home page. Wierd.

Chipmunk69
09-15-00, 01:32 AM
Yeah The Site Freezes My IE too , when I try to logon to the Main Page.. Whats Up with THat???

Brent
09-15-00, 01:51 PM
Is it still doing the Freezing problem in IE?

Even on the latest IE 5.5?

Andrew
09-17-00, 05:07 AM
I don't have any problems with the site at all. Everything is fast and smooth..

Maybe its because i have a T3 Connection ?

viol8r
09-22-00, 11:02 PM
Reinstalled IE 5.5 and now it is fine.

Ray H
10-09-00, 03:07 PM
My browser freezes 9 times out of 10 when trying to access the site. I'm using IE 5.

From what little I've seen I would really like to explore the rest of the site.

Thought you might want to know.

terryesh
10-09-00, 07:04 PM
I cannot access with IE 5 or IE5.5 only with Netscape 4.7. Too bad since this compliments DSLreports nicely. I'd like to access it more frequently.

John
10-09-00, 09:04 PM
We are still trying to find the problem http://www.speedguide.net/ubb/frown.gif

yes, dslreports does compliment us very nicely http://www.speedguide.net/ubb/smile.gif Welcome!

terryesh
10-17-00, 12:24 AM
I am still having problems accessing the main section. I've installed Microsoft's Java update in hopes of resolving the problem, but IE 5.5 freezes everytime.

mooseboy84
10-26-00, 07:12 AM
ditto, i thought it was @ home again http://www.speedguide.net/ubb/mad.gif

------------------
==============================
Where's the cream filling?
==============================

scrubjohnm
10-26-00, 07:06 PM
Originally posted by terryesh:
I cannot access with IE 5 or IE5.5 only with Netscape 4.7. Too bad since this compliments DSLreports nicely. I'd like to access it more frequently.

Good to see this I tough it was me already updated I.E. since Netscape worked fine..I can go to all the boards but if I click any of the links at the top of page I.E. freezes and the only way out is to ctrl/alt/delete.