PDA

View Full Version : Really slow hooking up?



Easto
04-06-01, 01:41 AM
for about the last 5 days it takes forever to open a group and then the same for a particular post. Nothing on this end has changed. I'm connected to a T-1 too! When I mean forever I mean about 1 1/2 minutes. I saw that you were changing servers several days ago. Am I missing something?

Philip
04-06-01, 11:26 AM
It should be fast... Do some traceroutes, where are you located ? Are any components/images missing when the page loads ?

You need to provide us with more information to be able to troubleshoot it.

m4a2t0t
04-06-01, 02:09 PM
Im having the same problems nothing is missing from the pages it doesnt matter if im on cable at home or the t-1 lines at school.

Philip
04-06-01, 03:20 PM
can you guys post or email me traceroutes from you to forums.speedguide.net ?

m4a2t0t
04-06-01, 04:06 PM
I would be happy to if you tell me how

Philip
04-06-01, 06:35 PM
1. Start DOS Prompt ( Go to START>Programs>MS Dos Prompt )
2. type: tracert forums.speedguide.net
3. Highlight the entire results and choose Copy from the menu on top.
4. Right-click and paste it in the text area where you type replies.

Brent
04-06-01, 06:46 PM
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\>tracert forums.speedguide.net

Tracing route to forums.speedguide.net 161.58.189.82]over a maximum of 30 hops:

1 10 ms 10 ms 10 ms 10.113.75.1
2 10 ms 10 ms 10 ms bb1-ge4-0.rdc2.tx.home.net [24.4.48.1]
3 10 ms 10 ms 10 ms c1-pos11-0.dllstx1.home.net [24.7.74.69]
4 10 ms 10 ms 10 ms 24.7.70.98
5 30 ms 40 ms 30 ms p4-2-0.r00.dllstx01.us.bb.verio.net [129.250.3.73]
6 50 ms 50 ms 50 ms p4-1-2-0.r00.stngva01.us.bb.verio.net [129.250.4.26]
7 50 ms 50 ms 61 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.184]
8 50 ms 50 ms 50 ms 161.58.156.173
9 50 ms 50 ms 50 ms 161.58.189.82

Trace complete.

Brent
04-06-01, 06:47 PM
i'm loving my new cable here, look how stable that is, and this is during peak usage time!

docsis rules

m4a2t0t
04-06-01, 07:07 PM
1 151 ms 96 ms 82 ms 10.252.90.1
2 151 ms 55 ms 55 ms cpe-24-221-37-1.az.sprintbbd.net [24.221.37.1]
3 41 ms 123 ms 124 ms 10.254.3.5
4 42 ms 83 ms 68 ms host-217.genuity.net [207.240.103.217]
5 42 ms 55 ms 68 ms vlan51.phxcolo-isw03-rc1.bbnplanet.net [207.240.
2.117]
6 27 ms 69 ms * gigabitethernet4-0.phxcolo-dbe1.bbnplanet.net [1
28.11.199.73]
7 138 ms 343 ms 138 ms p2-0.phnyaz2-cr2.bbnplanet.net [4.24.9.105]
8 68 ms 83 ms 68 ms p1-1.phnxaz1-cr1.bbnplanet.net [4.24.253.1]
9 123 ms 83 ms 82 ms p6-1.lsanca1-br2.bbnplanet.net [4.24.33.65]
10 41 ms 55 ms 82 ms p6-0.lsanca2-br2.bbnplanet.net [4.24.5.53]
11 42 ms 54 ms 69 ms p15-0.lsanca2-br1.bbnplanet.net [4.24.5.45]
12 69 ms 96 ms 68 ms p1-0.lsanca1-cr10.bbnplanet.net [4.24.5.129]
13 55 ms * 69 ms p1-1.xlsanca8-verio.bbnplanet.net [4.24.118.22]

14 96 ms 41 ms 68 ms p4-5-0.r00.snjsca03.us.bb.verio.net [129.250.2.2
5]
15 69 ms 55 ms 69 ms p4-0-3.r05.plalca01.us.bb.verio.net [129.250.2.7
3]
16 151 ms 165 ms 137 ms p4-0-2.r00.mclnva02.us.bb.verio.net [129.250.2.2
46]
17 151 ms 165 ms 165 ms p4-2-1-0.r01.mclnva02.us.bb.verio.net [129.250.2
.250]
18 165 ms 165 ms 137 ms p16-7-0-0.r00.stngva01.us.bb.verio.net [129.250.
3.158]
19 164 ms 138 ms 164 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.18
4]
20 151 ms 165 ms 151 ms 161.58.156.173
21 151 ms 165 ms 151 ms 161.58.189.82

Prey521
04-06-01, 07:15 PM
Yes Brent, Docsis does rule ;)

C:\>tracert forums.speedguide.net

Tracing route to forums.speedguide.net [161.58.189.82]
over a maximum of 30 hops:

1 <10 ms <10 ms <10 ms SERVER [192.168.0.1]
2 <10 ms 11 ms 10 ms 10.1.0.1
3 <10 ms 10 ms 10 ms 24.29.97.129
4 <10 ms 10 ms 10 ms acr2-serial3-1-0-0.NewYorknyr.cw.net [206.24.193.149]
5 30 ms 10 ms 10 ms acr1-loopback.NewYorknyr.cw.net [206.24.194.61]
6 10 ms <10 ms 10 ms p1-1-0-0.r00.nycmny01.us.bb.verio.net [129.250.9.157]
7 10 ms 10 ms <10 ms p4-6-3-0.r00.nycmny06.us.bb.verio.net [129.250.4.50]
8 20 ms 10 ms 10 ms p4-0-1.r01.phlapa01.us.bb.verio.net [129.250.3.125]
9 10 ms 10 ms 10 ms p4-1-0-0.r00.phlapa01.us.bb.verio.net [129.250.3.153]
10 10 ms 20 ms 10 ms p4-6-0-0.r00.stngva01.us.bb.verio.net [129.250.3.105]
11 10 ms 10 ms 20 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.184]
12 10 ms 20 ms 10 ms 161.58.156.173
13 10 ms 20 ms 10 ms 161.58.189.82 [161.58.189.82]

Easto
04-06-01, 07:37 PM
I will run it for you later tonight once work settles down.

blebs
04-06-01, 08:37 PM
Philip, there has been a couple of times earlier this afternoon, when the pages wouldn't load much less images. I pinged the IP and was getting 310ms and higher, this only ran in spurts, so I can't really say what was going on at the time. Here is a recent (8:35 p.m. EDT) run.

Tracing route to forums.speedguide.net [161.58.189.82]
over a maximum of 30 hops:

1 8 ms 12 ms 8 ms 10.xxx.xxx.xx
2 17 ms 8 ms 32 ms pos6-3.ncntoh-rtr1.neo.rr.com [24.164.96.193]
3 12 ms 9 ms 9 ms srp1-0.polkoh-rtr2.neo.rr.com [24.164.96.104]
4 14 ms 10 ms 10 ms srp0-0.mnfdoh3-rtr1.neo.rr.com [24.164.96.70]
5 12 ms 14 ms 36 ms pos1-0.mtvnoh1-rtr1.columbus.rr.com [24.95.81.12
5]
6 14 ms 13 ms 12 ms srp6-0.clmboh1-rtr3.columbus.rr.com [24.95.81.21
9]
7 16 ms 15 ms 15 ms acr1-serial2-1-0-0.Cleveland.cw.net [208.172.211
.129]
8 30 ms 28 ms 37 ms acr1-loopback.NewYorknyr.cw.net [206.24.194.61]

9 28 ms 27 ms 27 ms p1-1-0-0.r00.nycmny01.us.bb.verio.net [129.250.9
.157]
10 43 ms 33 ms 34 ms p4-6-3-0.r00.nycmny06.us.bb.verio.net [129.250.4
.50]
11 37 ms 36 ms 41 ms p4-0-1.r01.phlapa01.us.bb.verio.net [129.250.3.1
25]
12 46 ms 37 ms 36 ms p4-1-0-0.r00.phlapa01.us.bb.verio.net [129.250.3
.153]
13 43 ms 34 ms 34 ms p4-6-0-0.r00.stngva01.us.bb.verio.net [129.250.3
.105]
14 36 ms 34 ms 37 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.18
4]
15 34 ms 33 ms 33 ms 161.58.156.173
16 35 ms 36 ms 57 ms forums.speedguide.net [161.58.189.82]

Trace complete.


Pinging forums.speedguide.net [161.58.189.82] with 32 bytes of data:

Reply from 161.58.189.82: bytes=32 time=35ms TTL=244
Reply from 161.58.189.82: bytes=32 time=37ms TTL=244
Reply from 161.58.189.82: bytes=32 time=48ms TTL=244
Reply from 161.58.189.82: bytes=32 time=35ms TTL=244
Reply from 161.58.189.82: bytes=32 time=34ms TTL=244
Reply from 161.58.189.82: bytes=32 time=37ms TTL=244
Reply from 161.58.189.82: bytes=32 time=34ms TTL=244
Reply from 161.58.189.82: bytes=32 time=37ms TTL=244
Reply from 161.58.189.82: bytes=32 time=34ms TTL=244
Reply from 161.58.189.82: bytes=32 time=35ms TTL=244

Ping statistics for 161.58.189.82:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 34ms, Maximum = 48ms, Average = 36ms

This is normal for me!

Philip
04-06-01, 10:28 PM
Thanks guys. I'll keep an eye on the servers, however everything seems to be running without problems now. Whenever you experience such problems, try getting a traceroute or something to show where the trouble is, your feedback is always appreciated.

From all of the above I don't see anything unusual, the forums server is about 90% idle at most times, which only leaves the backbones as a probable cause... As I said, whenever you experience problems/slowdowns, get a trace and send it our way. Thanks.

twwabw
04-07-01, 09:34 AM
Looks pretty good to me this morning.

http://home.rochester.rr.com/twwonline/files/speedtrace.gif

tekelberry
04-07-01, 06:11 PM
Tracing route to forums.speedguide.net [161.58.189.82]

over a maximum of 30 hops:

1 14 ms 14 ms 28 ms 10.154.32.1

2 13 ms <10 ms <10 ms mke-rtco-gsr-a-srp2-0.wi.rr.com [24.160.225.17]

3 27 ms 28 ms 27 ms pos-5-3.clmboh1-rtr3.columbus.rr.com [24.95.80.133]

4 27 ms 41 ms 28 ms acr1-serial2-1-0-0.Cleveland.cw.net [208.172.211.129]

5 27 ms 42 ms * acr1-loopback.NewYorknyr.cw.net [206.24.194.61]

6 41 ms 41 ms 41 ms p1-1-0-0.r00.nycmny01.us.bb.verio.net [129.250.9.157]

7 41 ms 55 ms 28 ms p4-6-3-0.r00.nycmny06.us.bb.verio.net [129.250.4.50]

8 41 ms 41 ms 55 ms p4-0-1.r01.phlapa01.us.bb.verio.net [129.250.3.125]

9 41 ms 41 ms 55 ms p4-1-0-0.r00.phlapa01.us.bb.verio.net [129.250.3.153]

10 42 ms 41 ms 55 ms p4-6-0-0.r00.stngva01.us.bb.verio.net [129.250.3.105]

11 28 ms 55 ms 41 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.184]

12 42 ms 41 ms 55 ms 161.58.156.173

13 55 ms 54 ms 42 ms 161.58.189.82

Trace complete.

BaLa
04-09-01, 12:56 AM
I might as well join the party.. :D

Tracing route to forums.speedguide.net [161.58.189.82]
over a maximum of 30 hops:

1 171 ms 155 ms 164 ms assured.jobe.net [208.34.191.2]
2 206 ms 133 ms 165 ms gw.jobe.net [208.18.94.1]
3 185 ms 187 ms 208 ms sl-gw16-atl-6-1-0-TS3.sprintlink.net [144.232.19
5.97]
4 270 ms 175 ms 205 ms sl-bb21-atl-1-0.sprintlink.net [144.232.12.230]

5 303 ms 271 ms 189 ms sl-bb22-rly-14-0.sprintlink.net [144.232.8.125]

6 274 ms 194 ms 214 ms sl-gw9-rly-8-0.sprintlink.net [144.232.7.148]
7 200 ms 199 ms 195 ms p1-1-1.r02.mclnva01.us.bb.verio.net [129.250.9.5
]
8 248 ms 225 ms 214 ms p4-6-2-0.r00.stngva01.us.bb.verio.net [129.250.2
.146]
9 289 ms 199 ms 224 ms ge-4-1.c00.stngva01.us.ah.vwh.net [129.250.27.18
4]
10 265 ms 205 ms 208 ms 161.58.156.173
11 215 ms 224 ms 214 ms forums.speedguide.net [161.58.189.82]

Trace complete.
-----------------------------------------
C:\WINDOWS>ping forums.speedguide.net

Pinging forums.speedguide.net [161.58.189.82] with 32 bytes of data:

Reply from 161.58.189.82: bytes=32 time=245ms TTL=245
Reply from 161.58.189.82: bytes=32 time=275ms TTL=245
Reply from 161.58.189.82: bytes=32 time=225ms TTL=245
Reply from 161.58.189.82: bytes=32 time=253ms TTL=245

Ping statistics for 161.58.189.82:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 225ms, Maximum = 275ms, Average = 249ms
-------------------------------------------
56k here too

blebs
04-11-01, 07:08 AM
I finally caught it acting up and guess what, you'll see! 6:34 a.m. 041101 EDT

TraceRoute forums.speedguide.net (161.58.189.82)
timed out
1 8 8 10.164.109.1
2 8 0 24.164.96.193 pos6-3.ncntoh-rtr1.neo.rr.com
3 10 2 24.164.96.104 srp1-0.polkoh-rtr2.neo.rr.com
4 13 3 24.164.96.70 srp0-0.mnfdoh3-rtr1.neo.rr.com
5 12 -1 24.95.81.125 pos1-0.mtvnoh1-rtr1.columbus.rr.com
6 14 2 24.95.81.219 srp6-0.clmboh1-rtr3.columbus.rr.com
7 18 4 208.172.211.129 acr1-serial2-1-0-0.Cleveland.cw.net
8 30 12 206.24.194.61 acr1-loopback.NewYorknyr.cw.net
9 31 1 129.250.9.157 p1-1-0-0.r00.nycmny01.us.bb.verio.net
10 39 8 129.250.4.50 p4-6-3-0.r00.nycmny06.us.bb.verio.net
11 38 -1 129.250.3.125 p4-0-1.r01.phlapa01.us.bb.verio.net
12 37 -1 129.250.3.153 p4-1-0-0.r00.phlapa01.us.bb.verio.net
13 35 -2 129.250.3.105 p4-6-0-0.r00.stngva01.us.bb.verio.net
14 36 1 129.250.27.184 ge-4-1.c00.stngva01.us.ah.vwh.net
15 37 1 161.58.156.173
16 * * timed out
17 * * timed out
18 * * timed out
19 * * timed out
20 * * timed out
21 * * timed out
22 * * timed out
23 * * timed out
24 * * timed out
25 * * timed out
26 * * timed out
27 * * timed out
28 * * timed out
29 * * timed out
30 * * timed out
not reached

PING forums.speedguide.net (161.58.189.82): 50 data bytes
timed out
timed out
timed out
timed out
timed out
timed out
timed out
timed out
timed out
timed out

PING Statistics for forums.speedguide.net
10 packets transmitted, 0 packets received, 100% packet loss

[ 04-12-2001: Message edited by: blebs99 ]

Duzmor
04-13-01, 06:07 PM
It hard to get on the board (6:00pm)
Tracert
#9-19ms-1077ms-18ms-192.atm7-0-.-gw9-tco1-alter.net 152.63.38.28
#10-1143ms-1276ms-1282ms -ge0031.dit.wdc.dn.net 216.167.88.116
#11.1069ms-1025ms-967ms-www.speedguide.net 216.167.23
The pings are real high at the last hops
Please help
Duzmor :D

tekelberry
04-14-01, 03:50 AM
go directly to forums.speedguide.net if speedguide.net isnt working..they are 2 separate servers